Explore & discover

Helpful Links

Wake on Lan

Contributor

Wake on Lan

Hello,

 

I have been working off and on with this and I'm at a loss on what to do next. With my last router I had from ATT (I do not recall the model number.), I was able to specify which ports I wanted forwarded to what IP Address. With the new replacement I received, the NVG589, I can only forward ports under the NAT/Gaming section to an IP address that is currently in use.

What I'm trying to do is port forward UDP 9 to the broadcast IP of 192.168.1.255, but I cannot find a way to do this. If I need to provide any extra information I'd be more than happy to. Below is a picture of the port forwarding options I have available for this model.

 

Port Forward

 

 

1,979 Views
Message 1 of 7
Community Support

Re: Wake on Lan

Hi @Masamushia,

 

With the NVG589, you can try using the Packet Filter section to forward the traffic over. I am not sure if it will work to the broadcast address, but it will allow you to manually enter the information.

 

Hope this helps.

 

-David T

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTCares and @DIRECTVService

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 7
Contributor

Re: Wake on Lan


@ATTU-verseCare wrote:

Hi @Masamushia,

 

With the NVG589, you can try using the Packet Filter section to forward the traffic over. I am not sure if it will work to the broadcast address, but it will allow you to manually enter the information.

 

Hope this helps.

 

-David T


Hello,

 

Thank you for your response, I appreciate your time. I hate to be a burden but is a walkthrough possible? The hints on the right side of the configuration confuse me more than help me, to be honest. I did try to set up the packet filter previously because, as you said, it seemed like the right place to look. When I did try though, either I set it up wrong or it didn't work; I cannot say which. I think on my previous attempt I put my computers IP address instead of 192.168.1.255 though. I tried to set it up again and here is a screenshot. Does it look like I am doing this right? Should I add the mac address of my network card as well? I'll try it with both when I get time and see what happens.

 

Here's my network layout:

 

PC static IP: 192.168.1.150

Subnet: 255.255.255.0

Gateway: 192.168.1.254

 

I only have the Uverse modem/router combo, there are no hubs/switches/secondary routers connected.

 

att2.png

Message 3 of 7
Community Support

Re: Wake on Lan

Hi @Masamushia ,

 

I apologize about not thinking this all the way through. I forgot you stated that you needed to map the destination packet to a host port. To my knowledge, there is no way to do it with the NVG589.

 

Also, you were on the right path with your packet filter rules, but I would believe you would want the destination address to be 192.168.1.255 and the source address would be an external address.

 

Sadly, you may need to do add an additional router with this functionality and put it behind the NVG589.

 

-David T

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTCares and @DIRECTVService

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 7
ACE - Expert

Re: Wake on Lan

The "LAN" in "Wake On LAN" really means LAN.  You cannot forward a packet to a broadcast address.  You would have to have a NIC that improperly implements the WOL protocol to respond to a WOL "magic packet" that is directed at a unicast address (though these undoubtedly exist).

 

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 7
Contributor

Re: Wake on Lan

That's not true

Message 6 of 7
Tutor

Re: Wake on Lan

I was having problems getting wake on lan to work with my NVG599 router.  The solution was to disable the Simple TCP/IP services service in windows.  I have a port 9 service configured for the PC I wake in the Firewall - NAT gaming section in my router configuration

Message 7 of 7
Share this topic
Share this topic
Announcements...

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support