Our Community Forums will be closing on June 27, 2024. Please visit att.com/support for all your support needs.
Need help with your equipment?
frostcall's profile

Teacher

 • 

3 Messages

Friday, August 23rd, 2013 10:06 PM

How do I put my NVG589 in bridge mode?

Overview

Most people don't need advanced features that personally owned routers offer and will be just fine using the NVG589 and turning off their personally owned router.  But if you're like me (and I know I am!) then you are probably reading this thread because you have ip cameras, personal clouds, photo servers, guest wifi, VPN's, xbox, QOS settings, et al.  I have an ASUS RT-N66U , a VIP2250, and a wireless reciever with a WAP; but your settings should be similar. 

 

The NVG589 does not have a simple 'Bridge mode' setting so you will need to get into weeds to get this working.  I hope you're ready.

 

First Steps

Make sure you have a laptop or a computer that you can connect directly into the NVG589.

Unplug all ethernet cables from the NVG589 except for the one going into the aforementioned laptop.

Write down the MAC address of your personal router (the WAN MAC address if you see different ones for LAN and WAN)

 

Settings on the NVG589

  • Login to your NVG589 by going to 192.168.1.254
  • Go to 'Home Network' then 'Subnets & DHCP'.  Your password is on the side of the modem.
  • If your 'Device IPv4 Address' is the same subnet as your local router, I suggest changing it.  I changed mine to 192.169.2.254 but you can stick with whatever you like / need.  My subnet Mask remains at 255.255.255.0
  • Change 'DHCPv4 Start Address' to 192.169.2.1 (or whatever your above Device IPv4 address is but with a 1 at the end instead of .254)
  • Change 'DHCPv4 End Address' to 192.169.2.5, Just a few more than the Start Address.  We need these for any WAP extenders for wifi TV's.  It's important that you only have the laptop plugged into the ethernet at this point.
  • Click 'SAVE' at the bottom.
  • Go to 'Home Network'  then 'Wireless' and turn wireless off.  You want to use the wifi on your own router right?
  • Go to 'Firewall' then ' 'Packet Filter'.  Disable Packet Filters.  Again, we want our router to do the work.
  • Make sure you don't have any of your own settings turned on in 'NAT/Gaming' (don't worry if you see 1 in there already that you can't delete).
  • Go to 'Firewall' then 'IP Passthrough'.  For 'Default Server Internal Address', select or type in 192.169.2.1.
  • For 'Allocation Mode' select 'Passthrough' (I had to do it in this reverse order to be able to type for some reason)
  • For 'Passthrough Mode', select 'DHCPS-Fixed'
  • Type in the MAC address for your router under 'Manual Entry', lowercase is fine.
  • Click SAVE.  It will tell you that it needs to reboot.  Hang on for a minute.
  • Go to 'Firewall Advanced' at the top and turn everything OFF.
  • Near the top of your screen, you should see an option telling you to reboot the router. Go ahead and do this now. It takes about 2 minutes.

Personal Router Settings.

 

  • Unplug your laptop and plug in your personal router while the NVG589 reboots.  
  • Plug your laptop into your personal router and login to it.  For me, it was 192.168.1.1 (hence why I changed things above)
  • For the ASUS RT-N66U, I had to go to my WAN settings, then 'Internet Connection'.
  • Change 'WAN Connection Type' to 'Automatic IP'.  This will give your personal router the external IP of the NVG589 and is the key to making this whole thing work. Some folks will have to manually enter in an IP and this can be found under the 'Broadband - Status' section of the NVG589 settings.  If you don't have 'automatic IP' then I feel bad for you since you will have to manually change this every time your IP changes.
  • 'Enable WAN', 'Enable NAT' and 'Enable UPnP' is all set to YES for me.  
  • I recomend Setting your own DNS server.  I use Google's but you use whatever you like.  Google's is 8.8.8.8 and 8.8.4.4
  • 'Account Setting - Authentication' is 'None'.
  • There are no Special requirements from ISP at the bottom.
  • Hit APPLY at the bottom and your router will reboot.

I also changed settings in my IPTV under LAN:

  • Profile was None.
  • Choose IPTV STB port, I set to LAN3 & LAN4.  I plugged my U-Verse WAP for the wireless reciver into the NVG589 and I plugged the ethernet cable going to the VIP2250 into LAN3 on my personal router.  I'm really not sure if this was necessary but I'm having 0 issues with this setup.  I initially tried putting the WAP on my personal router but had issues so I stuck it back on the NVG589 and it's fine.  I could probably just plug the VIP2250 into the NVG589 as well but I'm just enjoying the small victory of using my personal router for now.  
  • Hit apply at the bottom, another possible reboot.

At this point, I checked the internet and everything was working great through the router.  I restarted by 2 TV boxes (the VIP and the wifi ones).  Everything is peachy.

 

Your mileage may vary.  Good luck.

 

 

 

 EDIT to update WAP configuration. 

 

ACE - Expert

 • 

35.9K Messages

10 years ago


@jdcliff wrote:

If I disable iPV6 on my router (time capsule, in my case), then doesn't that disable iPV6 for me? When I do online ipv6 test (http://www.test-ipv6.com/) it's showing that ipv6 is disabled for all web browsing.

 

Is there an ipv6 passthrough solution?


Well, yes.  But if IPv6 isn't working properly, having it on may be more trouble than it is worth.  If you have it on and it is working for you, great, but otherwise, just turn it off.  What, exactly, will having IPv6 on do for you?

 

 

Tutor

 • 

5 Messages

10 years ago

Thanks for the reply, guess I can't answer the "what will it do for me?" question very well. It just seemed that there would be a way to get what I'm told is superior "thing."

 

If it fixes the slow lagging websites, then who cares if its ipv4 or 6. Agreed.

ACE - Expert

 • 

35.9K Messages

10 years ago

Today there is very little use for most end users in IPv6 addressing.  That may change in the next year or two, but today, IPv6 causes more trouble for most people than it solves.

 

Tutor

 • 

5 Messages

10 years ago

Rolling the dice here and am going to hope you  might be able to resolve it.

 

I followed the instructions and everything seems to be working fine, except port forwarding.

 

For the life of me I can't seem to get this to work. I am convinced its the RG as prior to this I couldnt get the portforwarding to work correctly.

 

The sites I have been using to test have been canyouseeme and yougetsignal . Router is an Asus RT-AC87R, flashed to the latest U firmware.

 

If we have put the RG into passthrough mode, shouldnt it be opening ALL of the ports? Am I missing something? Should I be turning something else on/off?

 

Also, does anyone have a clue as to how to setup the RG using the cascaded router option within the RG?

 

 

Tutor

 • 

6 Messages

10 years ago

Neuro27, were you able to change the subnet / netmask / DHCP range settings successfully? What is the software version listed on your system information tab?

Tutor

 • 

5 Messages

10 years ago

were you able to change the subnet / netmask / DHCP range settings successfully?

  • yes

 

What is the software version listed on your system information tab?

  • 9.1.0h12d22

Teacher

 • 

21 Messages

10 years ago

Its important to point out, and perhaps its been done somewhere in this thread, that your NVG should be plugged into the WAN port on your personal router.

 

I finally got this working and good lord, the LAN runs 100% better and the Internet as a whole seems to be much more robust speed wise now.

Tutor

 • 

5 Messages

10 years ago

were you able to get port forwarding to work martylavender?

Tutor

 • 

5 Messages

10 years ago

bumping in hopes of finding out how to do this.

ACE - Expert

 • 

35.9K Messages

10 years ago

If you have the NVG 589 in passthrough mode, then in all likelihood, any further changes you need to make will be on your router.  The original post in this thread contains more information about setting up a NVG 589 with a router behind than any other source you'll find.  So... I'd suggest you re-read this thread.

 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.