Skip to main content
AT&T Community Forums
Announcements

Tutor

 • 

7 Messages

Sun, Feb 25, 2018 2:35 AM

Unable to connect iPhone 7 to microcell

My husband’s iPhone 6 will connect to our microcell but my iPhone 7 will not connect

 

i have restarted both the microcell and my iPhone 7 several times. 

Responses

Accepted Solution

Official Solution

OttoPylot

ACE - Expert

 • 

12.7K Messages

3 years ago

@TNMom1 - if you have an iPhone 6 and an iPhone 7 why do you need the MicroCell? Both phones are capable of WiFi-C (WiFi Calling). Just disable the MicroCell (turn off power) and setup WiFi-C on your phones. The MicroCell has been discontinued so WiFi-C is the preferred method when in-home cellular coverage is weak. AT&T says they will support the MicroCell thru this year but I have my doubts.

 

On a side note, if the iPhone 6 connects to the MicroCell and the iPhone 7 doesn't, I would look at the settings on the iPhone 7. I'm assuming that the iPhone 7 phone number has successfully been added to the Approved Users List if it is not the phone number used to register/activate the MicroCell. Did you completely turn off the iPhone 7 (not just put it in standby), wait a couple of minutes, and then restart it again?

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Accepted Solution

Official Solution

OttoPylot

ACE - Expert

 • 

12.7K Messages

3 years ago

@TNMom1 - my daughter is here for a visit and she has an iPhone 7. As soon as she walked into the house, her phone connected to our WiFi network and the "AT&T Wi-Fi" alpha tag appeared. Sometimes the "Wi-Fi" tag will not appear on my iPhone SE, but as soon as I make/receive a call, it appears. If the iPhone 6 connects with no problem for WiFI-C, then it would appear to be a setting on the iPhone 7. I'm assuming you have a family plan account and both phones are on the same account. The reason I ask is that you need a postpaid AT&T cellular account for WiFi-C, so if both of you are on the same account, and one phone works for WiFI-C, and the other one doesn't, that would point back to the phone. I'm also assuming that the MicroCell is disabled when you attempt to setup WiFi-C on the iPhone 7.

 

My Settings:

Wi-Fi Calling enabled

LTE enabled

Cellular Data On

Personal Hotspot disabled

Cellular Data Options - Enable LTE for Voice & Data

WiFi enabled

WiFi Assist disabled

BT enabled (only because I have a GPS only Apple Watch) so I can use WiFi-C on my watch

iOS 11.2.6

 

Have you turned off completely the iPhone 7, waited a couple of minutes, and turned it back on with the MicroCell disabled? I forget.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

7 Messages

3 years ago

WOW! What a quick and thorough response. Thank you soooo much for taking the time to reach out.

Both my husband and I have tried WIFI calling in our home but only get one bar of service, dropped calls, spotty reception. But when his iPhone 6 connects to Microcell his reception jumps to 4 bars and never drops a call.

We have looked at both our settings and they are identical. My iPhone 7 is the first number listed as user on microcell. Have restarted iphone and microcell. Still nothing.😑

I also called ATT support and they tried for one hour but never able to connect iPhone 7.

Disappointed to hear ATT may stop supporting microcell. When it does connect , it is a good solution.

Any other suggestions?
lizdance40

ACE - Sage

 • 

78.4K Messages

3 years ago

@TNMom1  “One bar” means you have NOT turned on Wifi calling.  

“Wifi”. And “Wifi calling” are NOT the same thing.   Please open settings and turn Wifi calling on.

support article how:

https://support.apple.com/en-us/HT203032

 

🐾 I don’t work for AT&T or any carrier. Never have, never will. My replies are based on experience and reading content available on the website. If you posted personal information, please edit and remove.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
OttoPylot

ACE - Expert

 • 

12.7K Messages

3 years ago

@TNMom1 - disable the MicroCell as I suggested and setup WiFi-C following the instructions that @lizdance40 linked. You may have to completely turn off your phones, wait a couple of minutes, and then turn them back on after disabling the MicroCell, and before setting up WiFi-C because they may still be "looking" for the MicroCell 3G signal.

 

Do not use WiFi Assist as it has nothing to do with WiFi-C and may in fact cause issues with WiFi-C. 

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Avedis53

Professor

 • 

2.2K Messages

3 years ago

The cell tower signal strength indicator does not indicate the strength of your WiFi signal.  You should not refer to the cell tower signal strength indicator when using WiFi Calling but use the WiFi signal strength indicator instead.

 

It sounds like the OP is either trying to use WiFi Calling with the Mcell still active or more likely has inadequate WiFi coverage due to a poor WiFi signal from their router.  The OP needs to provide more information regarding their home network hardware and how it is connected.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee.

OttoPylot

ACE - Expert

 • 

12.7K Messages

3 years ago

@Avedis53 - yep. More info is definitely needed.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
lizdance40

ACE - Sage

 • 

78.4K Messages

3 years ago

I would really like to hear back after M-cell is off and Wifi calling is on...

 

🐾 I don’t work for AT&T or any carrier. Never have, never will. My replies are based on experience and reading content available on the website. If you posted personal information, please edit and remove.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
OttoPylot

ACE - Expert

 • 

12.7K Messages

3 years ago

@lizdance40 - this sounds more like a setup/configuration issue than a particular MicroCell issue. I've tested the MicroCell with iPhones from the 3GS up to an X and it has always worked as designed. The same for WiFi-C on any Apple phone that is capable of WiFi-C.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Brand User
ATTHelp

Community Support

 • 

136.2K Messages

3 years ago

Hey @TNMom1!


Welcome to the Community! I know how important it is to be able to connect your iPhone 7 to your Microcell.


Thank you so much @OttoPylot, @lizdance40, and @Avedis53 for providing information on the forums, it is much appreciated!

It is recommended to use Wi-Fi Calling as we have phased out microcells. If you would like more information about Wi-Fi Calling, you can see it here.


We are always here for you if you have any questions or concerns. I hope you have a wonderful day!


Jackie, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Avedis53

Professor

 • 

2.2K Messages

3 years ago

Smiley Indifferent

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee.

lizdance40

ACE - Sage

 • 

78.4K Messages

3 years ago

Mine still works.  

I do have an ATT Samsung using Wifi calling and it works great.  Unlike the m-cell, I can use it wherever there is Wifi.   

🐾 I don’t work for AT&T or any carrier. Never have, never will. My replies are based on experience and reading content available on the website. If you posted personal information, please edit and remove.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
OttoPylot

ACE - Expert

 • 

12.7K Messages

3 years ago

Another not very helpful response from ATTCares.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

7 Messages

3 years ago

Ok So I have turned WIFI Calling on. But I still drop calls and get broken reception. Also, when I clicked on link in your email this response below said you will know you are calling over WIFI when

For iPhone: The word “AT&T Wi-Fi” will appear next to the standard Wi-Fi icon in the status bar.

But I do not see this. Any suggestions?

Tutor

 • 

7 Messages

3 years ago

Thank you for taking the time to respond to my post. I have tried your sugggestion to turn on WIFI calling but still experience dropped calls and poor reception.


Get started...

Ask a new question