Explore & discover

Helpful Links

Lost TV Signal

Contributor

Lost TV Signal

I have ATT UVerse cable TV and internet. My internet is working, but not TV.

The TV signal will only stay on for about 10 sec, then the picture freezed, and gave lost signal message. When I switched to different channel, the TV signal starts again for about 10 sec, then lost again.

 

I even reboot the TV receiver and Gateway, it still doesn't work.

 

Can anyone help?

 

Lan

3,382 Views
Message 1 of 12
Expert
Solution
Accepted by topic author
Accepted by LanMaTV
‎12-12-2015 8:36 PM

Re: Lost TV Signal

@LanMaTV  Sounds like a DVR problem. TRy a whole house reboot -

Pull power on RG, DVR, STBs

Rplace power on RG, wait for all green

Replace power on DVR, wait for viewing.

Replace power on other STBs/WAPS

Tags (1)
Message 2 of 12
Contributor

Re: Lost TV Signal

It worked. I turn off the power in that room for a few minutes, and turn back on. The TV signal stays on and not lost.

 

Thanks for your suggestion. You're indeed an expert.

 

 

Message 3 of 12
Contributor

Re: Lost TV Signal

I lose Intenet as well. Have rebotted several times and continue to have the issue throughout the day.

Message 4 of 12
Community Support

Re: Lost TV Signal

Hey @NorCalSportsFan,

We have received your private message and look forward to working with you to get this sorted.

ATTU-verseCare

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTHelp

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 5 of 12
Contributor

Re: Lost TV Signal

I am having same problem. I lose internet, phone, and tv. Very frustrating.

Message 6 of 12
Community Support

Re: Lost TV Signal

Hi @KeimM43,

 

We are sorry about the issues. Here is a post on some things to try to correct your issue. If still having issues, please follow the instructions to contact us.

 

-ATTU-verseCare

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTHelp

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 7 of 12
Contributor

Re: Lost TV Signal

I have been losing my TV signal intermittently the past week. I have to unplug the DVR / receiver IPH8010 and wait 20 seconds, plug it back in and wait for the system to reboot. It has happened 3 times now in the last week.

Message 8 of 12
Contributor

Re: Lost TV Signal

I have been losing my Uverse TV signal intermittently the past week. I had to unplug the IPH8010 3 times for 20 seconds so it could reboot. Also have had a complete frozen blank screen several times as well. The internet is fine and the remote unit works as well.

Message 9 of 12
Contributor

Re: Lost TV Signal

Mine happened about 8 times yesterday. Its very frustrating. Knocks out my phone, internet and tv. Hope it gets fixed soon or I may have to jump ship.




Keim
Message 10 of 12
Administrator

Re: Re: Lost TV Signal

Sorry to read of the trouble you are having with your DVR. We will be glad to help. To assist further, we need to gather more information. Click here to send us a private message.

BarryR, AT&T Community Specialist


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 11 of 12
Contributor

Re: Re: Lost TV Signal

Got a new receiver

Message 12 of 12
Share this topic
Share this topic
Announcements
Additional Support