Phillips TV wont connect !!! help

Tutor

Phillips TV wont connect !!! help

We just got a new 32 in Phillips HDTV that will not connect with our ATT Uverse box.  I have seen other posts with the same problem  what is the fix?  The tech we called said we neede a new box, however the box works just fine with our old TV.  I dont think thats going to be the solution.  All we want to do is watch tv on it, no netfilx, wii, games etc.  We are very frustrated. Please help.

Message 1 of 9 (3,067 Views)
ACE - Expert

Re: Phillips TV wont connect !!! help

[ Edited ]

JLzolo - What method are you using to connect?
You can try one of the other methods available.
What is the model number of your TV?

What is the aspect ratio setting in the U-verse box. You can view that on your old TV?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 9 (3,066 Views)
Tutor

Re: Phillips TV wont connect !!! help

We a

re using the hdmi cable that came with the TV model 32PFL4907.  I dont know anything about aspect ratios.  Its an att wireless state of the art box, Cisco isb7005, we also tried the red white and yellow cable and all we get is sound.  No picture.

Message 3 of 9 (3,053 Views)
ACE - Expert

Re: Phillips TV wont connect !!! help

JLzolo -

I guess I am premature on asking about aspect.

Can you see menus on the TV? That is how you are selecting the correct input? With the red/white/yellow connection - If you change away from that input does the sound go away?
If yes, you are on the right input on the TV and the sound is getting through, but not the video.

Do you have a DVD player or any other device - maybe another STB that you could connect this way & see it works?

Just trying to verify you can get a picture.

Once you do get a picture, you will need to use the HDMI (or component [3 cables for video & two for audio]).

And, set the aspect to 720 or 1080. It is found on the TV via menu/options/system options/ aspect
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 9 (3,044 Views)
ACE - Expert
Solution
Accepted by aviewer (ACE - Expert)
‎09-30-2015 1:39 AM

Re: Phillips TV wont connect !!! help

JLzolo - I looked at your user manual & I see that the set does NOT have a yellow (composite) input jack - that is why you are not getting a picture with that connection. It is an audio out jack.

Instead use the red/white/yellow cable to connect the three Jacks underneath the y/r/w/

Make sure to connect the three wires based on the same label on the TV as the STB.

This will give you a picture, but no sound. YOu need another red/white to connect the sound. You already verified that that worked.

After that (knowing everything else works) , we can go back to the HDMI not working.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 9 (3,036 Views)
Tutor

Re: Phillips TV wont connect !!! help

thank you so much, so far we have a picture and sound using the 3 wires cable,we had to pick a different output, I think vcr or dvd.   Its not high def and wont get my high def channels.   I cant find where to change the settings to 720 as you wrote.  Will a 5 wire cable get us HD?

Message 6 of 9 (3,016 Views)
Expert

Re: Phillips TV wont connect !!! help


JLzolo wrote:

 

thank you so much, so far we have a picture and sound using the 3 wires cable,we had to pick a different output, I think vcr or dvd.   Its not high def and wont get my high def channels.   I cant find where to change the settings to 720 as you wrote.  Will a 5 wire cable get us HD?


To get an HD picture, you need to connect the TV to the U-verse receiver with either an HDMI cable or component cables (red, green blue).  The composite cables (red, white, yellow) will only give you the SD picture that you see.

Message 7 of 9 (3,010 Views)
ACE - Expert

Re: Phillips TV wont connect !!! help

JLzolo - When you connected the cables as I instructed you are connected component as if you had a five wire cable. It is an HD connection. You can buy a five wire if you need the cables you used, but second we can go back to the HDMI issue.

First, we need to address the U-verse side. To get the HD channels you need to subscribe to HD., You probably did not have that with your old TV, You need the HD technology package @ $10/mo. THis will provide all the channels in your package in HD. THere is also, an HD + package that provides addl chans.

To set the aspect -
On the remote, with the att mode active (normal watching mode) - Press the menu button.
Use right arrow to get all the way over to options

Down arrow one to System options
Down arrow one to aspect ratio

arrow to 720 click OK

After test you need to arrow to the accept. If you just press ok it will not change.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 9 (3,004 Views)
Tutor
Solution
Accepted by topic author JLzolo
‎09-30-2015 1:39 AM

Re: Phillips TV wont connect !!! help

okay, we dont have a component cable, we will get one tomorrow.  We do have an hdmi cable that came with the TV that didnt work. We are subsscribed to HD and are using the UVerse wireless box. I will let you know how the new cable works.  Thanks again for your help.

Message 9 of 9 (2,938 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.