When trying to log into xID(Netpulse) from S Health v2.5.4.116 I receive an error Galaxy S4 Active

Tutor

When trying to log into xID(Netpulse) from S Health v2.5.4.116 I receive an error Galaxy S4 Active

On Galaxy S4 Active (SGH-i537), when trying to log into xID(Netpulse) from S Health SH-V25 ver 2.5.4.116 I receive an error.

 

S Health --> Settings --> Accounts --> xID(Netpulse) account --> Sign in --> "Error occurred"

 

I have created a xID account at http://one.netpulse.com which I can access via their web page but not S Health.


This error occurred on both the Android 4.3 and 4.4.2 version of S Health 2.5 of the Galaxy S4 Active (SGH-i537).

 

I am unable to locate S Health in Google Play or Samsung Apps store so I am not sure if this issue has already been addressed in the newer version.  S4 & S5 appear to have newer versions v3.1.0.0036.

 

I am also unable to update from the app… S Health --> Menu --> Settings --> Check for Updates --> “This is the latest version” but that does not seem to be the case.

 

Thank you for your time and assistance,
Scott

Message 1 of 2 (2,091 Views)
Highlighted
Tutor

Re: When trying to log into xID(Netpulse) from S Health v2.5.4.116 I receive an error Galaxy S4 Acti

Any chance someone could try and duplicate my issue?  Any other S4 Active S Health users have v2.5.x, updated to v3.x or been able to log into xID(Netpulse)?

 

Thank you,

Scott

Message 2 of 2 (1,753 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.

Additional Support