Panasonic IP Camera cannot send emails from camera after uverse instal

Contributor

Panasonic IP Camera cannot send emails from camera after uverse instal

 
Message 1 of 33 (6,203 Views)
Highlighted
Community Support

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

Hi @ubrahme-2104,

 

Along with changing the SMTP port and address, you want to make sure that you have the setting enabled to connect using authentication (your E-mail and password) and make sure you have the SSL option checked. 

 

Hope this helps fix it.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 31 of 33 (500 Views)
Tutor

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

This didn't fix it.  

Message 32 of 33 (481 Views)
Tutor

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

This did not fix it for me either.  I still have the problem, and am going to have to ditch AT&T if this can't be solved. 

Message 33 of 33 (415 Views)
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

Additional Support