Skip to main content
AT&T Community Forums
AT&T Internet Equipment

AT&T Internet Equipment

Learn more about how to use your Internet equipment.

13.4K

D
WPS red light

Light is solid red... all devices are connected to the router but the WiFi doesn’t work even though we’re connected, how do I fix it?

Questions

3

0

0

Broadband 1 light blinking red on Motorola NVG589

Hi, I’ve been having this issue for a while and the light on our Motorola NVG589 continues to blink red on broadband 1. I’ve already tried resetting a

 posted 

5 hours ago

 • 

Last response by 

browndk26 

an hour ago

Questions

15

3

0

dsl modem router

what modem routers are compatible with DSL? thanks, b

Questions

3

0

0

Connect Asus ax11000 to At&t gateway but internet speed no change.

I just bought the Asus Rog Ax11000 and connected to the At&t gateway but internet speed is still there 12mpb dowload is the same without Asus rog

 posted 

4 days ago

 • 

Last response by 

browndk26 

an hour ago

Questions

22

8

0

Accepted Solution

Official Solution

How to connect Chromecast to AT&T Wifi?

I recently got AT&T Fiber service, and no matter what I do, I cannot get my Chromecast device connected to the wifi. When I log into my wifi setti

Questions

10

2

0

Where can get battery 5268AC for a residential gateway modem??

Need battery 5268AC for residential gateway (modem)

 posted 

7 hours ago

 • 

Last response by 

Bluegrass27 

3 hours ago

Questions

4

3

0

Nest thermostat loses connection at times.

I have a 5268AC gateway. The Nest APP on my phone shows the Nest thermostat offline at times. I check the thermostat and it shows connected but the AP

 posted 

4 hours ago

 • 

Last response by 

ATTHelp 

4 hours ago

Questions

4

1

0

Inverse internet not working

My inverse internet is not working, but the TV works. I have reset 3 times and the lights are solid green.  I have checked for outages and there

 posted 

12 hours ago

 • 

Last response by 

ATTHelp 

5 hours ago

Questions

13

1

0

BGW210-700 problems

I loss the phone line (phone LED red) and sometimes the broadband LED (Red). I have had the modem replaced and it still does this.  The thing i

 posted 

2 days ago

 • 

Last response by 

ATTHelp 

6 hours ago

Questions

23

3

0

My yard is destroyed!!

AT&T dug up the front yard of my newly sodded, new construction home over the winter. They threw the dirt back (not evenly!) and threw seeds (of a di

 posted 

4 months ago

 • 

Last response by 

pipkintiffan 

9 hours ago

Questions

43

4

0

Get started...

Ask a new question

Pinned posts