Microcell only gets power light

Contributor

Microcell only gets power light

Help!

 

On installation, my Microcell only gets power light on.  AT&T Microcell support has tried to resolve this issue to no avail and sent me 2 more Microcell towers and still only get the power light.  

 

In Texas with Comcast, my old router, and my 1st Microcell, I had no issues.  We just moved to Deland, FL, Comcast not available so using Brighthouse cable, my old router and my 1st Microcell, only got the power light on the Microcell.  Now with AT&T support, 2 more Microcell towers and a new router, I still only get the power light.

 

I'll call AT&T again, but doubt they will help.  I've asked for a tech support person to come to my residence, but they say they don't offer that.  

 

Can anyone here help?  I'm not good with computers, so need very basic instructions.

Message 1 of 58 (15,188 Views)
ACE - Master

Re: Microcell only gets power light

I'm surprised that AT&T didn't mention ConnecTech. They used to send a technician to your house, at a cost to  you, for troubleshooting and setup of their equipment. Maybe they've changed their service offerings.

 

If the only green light you get is the power light, then there is obviously no internet connection or GPS lock, which would result in no 3G light as well. Let's start with the basics. Is the MicroCell within 18" of a window with an unobstructed view of the sky? Is it at least 2' away from any WiFi source? Are  your ethenet cables in good condition and firmly in place? Is your internet service ok? If the answer to all of those is yes, then we can move on.

 

Try priority setup: modem -> MicroCell -> router. That connects the MicroCell directly to the internet without having to go thru the router which takes the router out of the chain. Does the MicroCell activation page have your correct information (address, phone number of the account holder, serial number of the MicroCell you are currently using)? Does the MicroCell unit rattle if you shake it GENTLY? There are tamper-proof clips inside the MicroCell and if it gets knocked over (the cat knocked it over Smiley Happy) or if someone has attempted to open it up, the clips will come loose and render the MicroCell useless. What are your internet speeds?

 

The thing that bothers me is that you should at least get the internet light to go green. No internet, no GPS lock, no service.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 58 (14,378 Views)
Contributor

Re: Microcell only gets power light

Thanks for the reply.  All you suggestions were tried previously and suggested by AT&T.  I ran the Brighthouse Networks Speed Test and got 11 Mbps download and 1 Mbps upload.  AT&T is sending my issue up a technical level and may hear from them Monday.

Message 3 of 58 (14,355 Views)
Highlighted
ACE - Master

Re: Microcell only gets power light

I would suggest you send a PM to ATTCustomerCare (see the link in my sig) detailing your problem, what you have done, and include your account info. That's supposed to be quicker than going thru phone support and assigns one person to your issue. They are there from M-F, 8-5, CST. Something just doesn't sound right here.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 58 (14,344 Views)
Contributor

Re: Microcell only gets power light

I have been having the exact same problem. Do you have any updates on how to fix this? Thanks!!
Message 5 of 58 (13,991 Views)
ACE - Master

Re: Microcell only gets power light

Only the Power Light is solid green, all the other lights are not lit? Is that correct? We need a little more info: is this a new MicroCell or one purchasd off of eBay? Did it ever work? How do you have it setup (see the MicroCell Troubleshooing guide link in my sig)? ISP? Speeds? etc.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 58 (13,983 Views)
Contributor

Re: Microcell only gets power light

I am having the same problem here to in Houston. My microcell was working fine one day then it just goes out. The power light is the only light on. I tried everything to get it to work thinking it was the router or the cables. Nothing worked. My wife takes it to the Att store to get it warrantied. Thankfully it was under a year. They have to send it to my home. Receive it and set it up. Nothing. Just the power light again. Tried again to get it to work and nothing. Call warranty services to get it warrantied out again. Receive the third microcell. Still doesn't work. What the heck is going on at ATT. I don't see how it could be my end with the problem. It was working fine till about 3 weeks ago. I could get it if the gps, ethernet, and computer light came on but never received a solid connection. But having just the power light on doesn't make sense. Reset button doesn't seem to be functioning either.

Message 7 of 58 (13,789 Views)
Tutor

Re: Microcell only gets power light

This sounds like the exact same problem I am having, I've had my microcell for 2 years with no issues. I came  home from work the other day and nothing but the power light was on, When I connect my laptop to the microcell it just says "network cable unplugged". The Ethernet port on my router doesn't light up either, I be swapped the cables with a working laptop and the Ethernet port lights up on my uverse gateway light up so I know the connection is good and there is a valid I.P. address there but the microcell unit doesnt see it. I've since had at&t send me another one but the same problem occurs ? I guess it's possible that I've been unlucky and had 2 defective units but dang...........

Message 8 of 58 (13,776 Views)
ACE - Master

Re: Microcell only gets power light

Try a hard reset on the MicroCell after you have it setup the way you want. Hold in the reset button on the back for about 30 seconds and let it go thru its activation process.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 9 of 58 (13,717 Views)
Tutor
Solution
Accepted by KurtFreitas81 (Tutor)
‎09-30-2015 1:39 AM

Re: Microcell only gets power light

I tried hard resetting it multiple times with no luck. I have since made progress though. I was trying to think what is the common denominator, I came to the conclusion that it had to be the power supply, outlet, or power strip. Since I'm a technician I know these type of devices are very sensitive to power. I have since replaced the power supply and plugged the power supply directly into the power outlet ( no power strip, extension cord etc) and the Internet light came on along with the GPS light but.............still no signal / bars light Smiley Sad  it just keeps flashing. Does anyone know how long it should take for this stupid thing to connect ? I remember it being a good 15 to 30 minutes a couple of years ago but not 2 hours  right ?!?

Message 10 of 58 (13,666 Views)
ACE - Master

Re: Microcell only gets power light

The MicroCell is sensitive to the ac adapter so if that's the culprit, make sure you replace it with one that is rated as good as, if not better, than the original one. I have my setup (MicroCell, DSL gateway, and router) connected to an APC UPS. Ok, so if you now have solid green power, ethernet, and GPS, but blinking green 3G, a hard reset may correct it. It usually takes mine about 8 minutes from a cold start to solid green lights. Every connection is different though so 2 or more hours may be needed (I think AT&T says it may take up to 90 minutes but I've seen it take longer).

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 11 of 58 (13,661 Views)

Re: Microcell only gets power light

My microcell just went to the green light only status and all suggested diagnostics have proved unsuccessful.  The only thing I have left is changing the power supply.  Has there been any further progress on pinning to problem on the power supply?

Message 12 of 58 (12,391 Views)
ACE - Master

Re: Microcell only gets power light

What do you mean the green light status? Which light is green and is it blinking?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 13 of 58 (12,370 Views)

Re: Microcell only gets power light

the only green light is the power light and its a constant green - after reading about others' issues, I was wondering if there is anything else besides the power supply that might be at fault.

Message 14 of 58 (12,290 Views)

Re: Microcell only gets power light

clarification - the constant green power light is the only light that comes on now - this is after working just fine for two weeks
Message 15 of 58 (12,288 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.