Microcell issues

Tutor

Re: Microcell issues

2 days ago I spoke with Microcell support and as stated Cisco pushed out a new update that once it hits your area we are DOWN. Mine has been down since monday. I have 1 bar signal at home for 2 iphones which actually means text only no call service. I pay extra for the unlimited calls off the microcell and work from home often. This is beyond frustrating 1 day I can understand credit my account and we will move on. But to be down for a week with no forseeable fix? Poor service and support, I am going to demand a substantial credit.

Message 31 of 81 (5,013 Views)
Voyager

Re: Microcell issues

 

Issue RESOLVED for me.

 

As I mentioned in a previous post, I went to AT&T yeasterday and replaced my microcell with a new one that had not been 'affected' by the firmware update pushed out on 9/17.  Last night I activated the new mcell.  The first time it failed (as usual).   But I deactivated it and reactivated it again.  By this morning, the mcell had successfully activated and my iPhone was connected. 

 

It appears that the new firmware (not the bad one from 9/17), will download and work if the mcell was not affected by the 9/17 download.  But once your mcell receives the bad firmware, it is 'stuck' in that state.   Replacing the mcell was the only thing that helped me.   It is an expensive fix for AT&T.  But, in my opinion, if AT&T can not resolve a problem that THEY caused, they are responsible for replacing hardware to get me working again. 

Message 32 of 81 (4,989 Views)
Tutor

Re: Microcell issues


It appears that the new firmware (not the bad one from 9/17), will download and work if the mcell was not affected by the 9/17 download.  But once your mcell receives the bad firmware, it is 'stuck' in that state.   Replacing the mcell was the only thing that helped me.   It is an expensive fix for AT&T.  But, in my opinion, if AT&T can not resolve a problem that THEY caused, they are responsible for replacing hardware to get me working again. 


 

Thanks for the update.  The issue is now resolved for me also, with the fix occurring sometime over night.  I still had the flashing green 3G LED as of 11:30p last night, but as of 6:30a the next morning, it was resolved.

 

I didn't replace my unit as you did, so I expect that ATT pushed another firmware update and/or did something else on the back end to resolve the issue.  Two days prior, I did receive a new Mcell under warranty, and this one also showed the "blinking 3G" issue after activating.  So, perhaps new HW isn't required at all, and the timing of events in your case was just a coincidence.  I hope this is the case at least, because it's really inconvient for ATT customers to have to replace their devices to resolve this issue.

 

Short story: For me, the issue was resolved with no apparent action on my part (i.e. replacing the unit, power cycling, etc.).  I did try all of the above in the days prior to the fix, but none had helped the issue.

 

Message 33 of 81 (4,978 Views)
Contributor

Re: Microcell issues

Miracles do happen.  Mine started working around 3:30AM.

Message 34 of 81 (4,960 Views)
Voyager

Re: Microcell issues

My situation here in NW La. is a bit different.  LIke others, my unit worked flawlessly for well over a year until we returned from vacation on the 17th to find that our phones would not connect automatically, as they had in the past.  I always have a steady set of lights, not blinking, but I have to reboot my GalaxyS2 in order to connect.  Even then, the signal may drop at any moment.  My wife has a Samsung Solstice, and hers will occasionally connect on its own, drop, reconnect.  I am sure it is not a phone issue; I am an adroid geek, and nothing has changed on the phone.  Rebooting the unit does nothing to resolve the situation.  Am going to research the reset button.  Does this restore the factory defaults??

Message 35 of 81 (4,915 Views)
Voyager

Re: Microcell issues

My microcell worked for the most part until recently. It just lost internet connectivity. I called supprt 3 different times and each time I was told my unit is old. I need to buy a new one. Great. I pay $100 a year (avg) for the device, $20 a month more to actually use it, and have to replace it every other year? I was a bellsouth mobility customer, then Cingular, then AT&T. I have AT&T for my home, my business that my wife runs, and my full time job. Lets see, that is 5 cell phones, two home phones and two business lines. NONE of my cell phones work at home without the microcell. AT&T is firm about not helping. The sprint rep happeneed to come by and we were taliking and I explained I am under contract so I can't switch. He hooked me up with a FREE Sprint microcell and a Sprint Blackberry at no charge for 6 months. WHY doesn't AT&T care as much about me as Sprint? I know sprint wants my business, but I would think AT&T would want it too. I have been a loyal customer since before my salesperson was BORN! I have several iPhones and a couple of Blackberrys that will be traded in for iPhones asap  I WANT TO STAY WITH AT&T!! Help me out!! I need to be able to USE the phones that I am paying a fortune for. I know the Postal Service just switch THOUSANDS of cell phones and business phones from ATT to Sprint, maybe you guys just need time to recover, but chasing away loyal customers WILL NOT HELP.  I AM BEGGING you to help me stay loyal......Your move.

Message 36 of 81 (4,808 Views)
Tutor

Re: Microcell issues

I finally got my setup back to normal and 100% operational EXCEPT I still have the 15-20 second delay on outbound calls. ATT said thats normal and not corrective. Anyway, I opened up the ports as noted except I opened the ports for both TCP/UDP and then powered everything down, and then powered them all on. My  router is a Linksys E4200 V2 with the new cisco cloud. It worked this time.

 

Microcell support was too quick to blame the router and actually told me I should replace my router! This was a very bad customer support issue that I had them accountable for by issuing me a credit. I am not switching, I came from Sprint with a 3G home tower also that was disasterous. If I didnt have this call delay I would be 100% satisfied again. All they had to do was shoot us an email or text ( I get ATT text msgs every so often that are annoying ) in advance or once they realized there was a firmware issue. Imagine the non-tech savvy people out there trying to get this fixed.

Message 37 of 81 (4,802 Views)
Highlighted
Contributor

Re: Microcell issues

Maybe resolved. Sat morning and have left/come back twice and reconnected like it is suppose to. Hope it's fixed.
Message 38 of 81 (4,572 Views)
Voyager

Re: Microcell issues

I bought a microcell for my Mom's house because she is on my family plan and lives in a metal sided mobile home with extremely weak signal. At the time she was on DSL through Centrylink. The initial setup went as expected and we had GPS signal within the expected 90 minutes. The microcell ran perfectly with all phones until about 8 months later when she switched providers to xfinity (cable modem). The modem she now has is a router/modem, I'm not sure if that's what the problem is or if it's because it's now cable instead of DSL....either way, now we can't even begin to get any connection action what so ever. I have called tech support about this and asked specific questions as to why this could be happening but the man didn't answer my questions, he just insisted that we wait longer to see if it reacts and said they would call me back the next day between 3:00 and 5:00. Well...they did call but they called at 2:21 before I got home. The microcell has been in the window for three days now and still not a sign of anything working other than power and internet. PLEASE help us with this issue. I know the microcell can get the GPS signal as it did before so what I really need is someone to check into the possibility of it maybe not being compatible with the xfinity modem.
I have to add...I have been with AT&T for many, many, years and they have always taken excelent care of me, I'm hoping for the same service now.

Thank you in advance

Connection Speeds ....   Download 18.44 Mbps    Upload 4.88 Mbps

Message 39 of 81 (4,449 Views)
Voyager

Re: Microcell issues

I'm new here and not yet sure of how to navigate this site. Can you re-post your port settings along with instructions on how to get to the settings. I'm willing to try anything at this point. Would really appreciate any help you can give. Thanks!
Message 40 of 81 (4,445 Views)
ACE - Master

Re: Microcell issues


Julie_B wrote:
I'm new here and not yet sure of how to navigate this site. Can you re-post your port settings along with instructions on how to get to the settings. I'm willing to try anything at this point. Would really appreciate any help you can give. Thanks!

I posted the link to the MicroCell Troubleshooing Guide which has instructions for setting up port forwarding for various routers. It should be made a sticky soon so it will be at the top of the page.

 

http://www.wireless.att.com/media/en_US/swf/3Gmicrocell/ATT3GMicroCell-Troubleshooting.pdf

 

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 41 of 81 (4,435 Views)
Voyager

Re: Microcell issues


Otto Pylot wrote:

Julie_B wrote:
I'm new here and not yet sure of how to navigate this site. Can you re-post your port settings along with instructions on how to get to the settings. I'm willing to try anything at this point. Would really appreciate any help you can give. Thanks!

I posted the link to the MicroCell Troubleshooing Guide which has instructions for setting up port forwarding for various routers. It should be made a sticky soon so it will be at the top of the page.

 

http://www.wireless.att.com/media/en_US/swf/3Gmicrocell/ATT3GMicroCell-Troubleshooting.pdf

 

 


Thank you so much for your help...I'll give it a try!
Love the microcell and really hoping this will get it back up and running.

Message 42 of 81 (4,391 Views)
Tutor

Re: Microcell issues

I purchased a microcell about three months ago and it has been performing well but yesterday it started dropping the connection. I did the power recycle and it came back late last night and was on for a short while this morning but has since dropped the connection again. I did another power recycle but it has not connected again. The only thing changed was I added my new iPhone5 to the microcell a few days ago or rather a technician with AT&T did this for me. So now my Iphone and my husband's iPhone are on the microcell.

 

I have zero service at my home without the microcell, so what is the solution? I don't feel I should have to purchase another $200 tower after only having this one for such a short time. Thanks.

 

 

Message 43 of 81 (4,067 Views)
ACE - Master

Re: Microcell issues

If you purchased your MicroCell new only 3 months ago then you are still under warranty. If support can't get it working for you, then they should replace it under warranty if they think it's a faulty MicroCell. Are both iPhones unable to connect now or is it just the iPhone 5? There was a firmware push a month or so ago for the new 4G service that iPhone 5s can do and there have been issues with that. You may want to try and de-register/re-register the MicroCell because some have reported that doing that corrected the problem with iPhone 5 connectivity.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 44 of 81 (4,061 Views)
Tutor

Re: Microcell issues

The MicroCell will not hold a connection so nothing connects.  The five bars on the front of the cell tower just blink.  When it actually holds a connection my phone has no problem connecting but the microcell itself won't connect.

Message 45 of 81 (4,056 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.