Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

Teacher

 • 

12 Messages

Sat, Jan 18, 2020 3:06 AM

5 bars 4G LTE, says I'm offline with brand new phone and sim card.

When I travel around 200 miles from my home, which I do regularly for my job, my phone will show 5 bars 4G LTE but say I am offline and data is extremely slow to non existent.

A local person with att will have the same, but their data will work fine, even with pay as you go phones.

Unlimited nothing is still nothing, and when I need my phone to work the most, it is being throttled or something.

If it doesn't begin to work, I am switching carriers.

I've had att for over 20 years, but this crap is totally unacceptable.

I bought brand new Note 10+ because I thought my old phone was the problem, but obviously not.

Responses

Brand User
ATTHelp

Administrator

 • 

108.6K Messages

a month ago

Greetings @Cordcutter71,

 

Thanks for providing us with that information. We hate to hear that your experiencing poor data connection and we'd hate to see you go. Allow us to take a closer look into this for you. But, before we do we'll need to ask some questions to further assist.

  • Do you recall when you started to experience data connection issues? 
  • What is the current plan that you're on right now?
  • Have you tried some troubleshooting steps on your mobile device? 

Feel free to let us know.

 

Jacob, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.