GDuffster's profile

Contributor

 • 

1 Message

Wed, Nov 30, 2016 8:14 PM

Delay receiving inbound SMS messages from text.att.net, but no delay using cingularme.com

Salutations,

 

My company uses a program that sends SMS messages to personal cell phones using an SMTP relay, and recently I've been having a delay in messages that are being sent to my phone when they are using the SMTP settings for @text.att.net but are having no delay when going through the Cingular Email-to-SMS service using CingularMe.com.

 

Should I tell them to switch over to CingularMe for sending me emails via text, or does anyone know of a potential fix to this?  Or should I call in to AT&T support for assistance?  Or should I have my IT department call in to AT&T?

ATTHelp

Community Support

 • 

192K Messages

6 y ago

Hello @GDuffster!

 

I am so sorry to hear that the messages are being delayed from your company! I know that must be frustrating and I will be happy to help out today!

 

Are there other phones that are experiencing this delay as well or just yours? Since you are receiving the messages (just at a delay), we can rule out any blocks.

 

When receiving the message from the CingularMe service, is it the same message that is being sent from your company? If the message is over 160 characters, I recommend having them try @mms.att.net instead. It is possible that this may be causing a delay.

 

I would give this a try and let us know if that works! If not, I recommend checking if others are experiencing the same problem. This way we can try to eliminate the program sending the messages or your device as the culprit.

 

Keep us posted! Thanks so much for reaching out and have a great day! 

 

 

Fiona, AT&T Community Specialist

Need help?
Fix, replace or check device delivery
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.