Pre-order the new Google Pixel 7, Google Pixel 7 Pro and new Google Pixel Watch - Online Now!
Protect yourself online
lkoolsone's profile

Teacher

 • 

11 Messages

Thu, Sep 6, 2018 4:38 PM

"Unblock" an email contact so it shows up when Composing New Email

I accidentally blocked a name/email address that came up as a suggestion when composing a new email. This is a co-worker so I am frequently sending emails. When I start to type her name when composing a new email, no suggestions come up. I deleted the contact and entered it again, restored it under deleted contacts, etc, etc. I've looked through many topics on this site, but an unable to find a solution so that her email address comes up as a choice in the "Compose" line of an email when I start typing her name. I would greatly appreciate any help in regards to this issue. 

ATTHelp

Community Support

 • 

200.7K Messages

Il y a 4 y

Hi @lkoolsone

 

To fully assist with this issue further, we will need to look over your account in more detail.

 

I am sending you a private message (PM) to help in this matter. Please check your forums private messages by clicking the Forums Inbox. Locate the PM from me  and reply to my message with your specific account details.

 

I look forward to your response and the opportunity to help you!

 

Matthew, AT&T Community Specialist

_xyzzy_

Expert

 • 

15K Messages

Il y a 4 y

 

I accidentally blocked a name/email address that came up as a suggestion when composing a new email.

By "blocked" do you mean you clicked the little "x" that appears to the right of the auto-suggestions for that contact?  If so the only way to "undo" that is to:

 

  1. Make sure you have (or had) set the gear->settings->writing email->Automatically add new recipients to Contacts.
  2. Delete the contact from your list of contacts.
  3. Compose and send the email to that recipient.  This will recreate the contact in the contacts list which you can then edit with additional details you had before you deleted it.

At this point that contact should be back in your auto-suggest list.

Teacher

 • 

11 Messages

Il y a 4 y

I've followed these steps several times, and it is adding the contact info I need after sending an email to that person, however, it will not bring that name up when I start typing it in the "To:" field of a new email. Any thoughts? Thanks much for the help.

Teacher

 • 

11 Messages

Il y a 4 y

Just sent you that info. Thanks much for the help!

_xyzzy_

Expert

 • 

15K Messages

Il y a 4 y

I've followed these steps several times, and it is adding the contact info I need after sending an email to that person, however, it will not bring that name up when I start typing it in the "To:" field of a new email. Any thoughts? Thanks much for the help.

Should work.  I verified it before writing that post above.  Maybe you need to type a few more letters since it might be in a different position in the auto suggest list.

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.