mel6426's profile

Teacher

 • 

15 Messages

Sunday, June 28th, 2015 12:30 AM

I was just "upgraded" from the 2Wire i3812 to the NVG589 - now I can't access sec cams remotely

Our 2Wire set up has worked fine for a few years.  Due to rcent problems with pixelation and no on-demand service, a tech came out and replaced all the equipment with the NVG589.  That actually made everything - TV, Phone and internet - not work, but fortunately we found a "street team" guy (as opposed to the "in-home team") who was able to fix the issue with a HW replacement and SW upgrade at the street.

 

So now we have this new gear, and after reading threads in the ATT forum, reading the admin manual, and spending some time playing with the RG setup on my computer, I can't figure out how to make it work.

 

On the 2Wire, I put the camera DVR in DMZ mode and used port forwarding, etc. to make the remote camera and camera DVR viewable using the MEye phone app, but nothing I did there seemsto cross over to the Motorolla setup.

 

Can anyone help me figure out what I need to do to get back to what I had before ATT decided to "upgrade" me?  The techs don't seem to know what to do, and last time it was this forum that helped me figure out the 2Wire config.

 

Thanks

Community Support

 • 

6.7K Messages

9 years ago

Hi @mel6426,

 

I am sorry about the issues you are having after changing over to the NVG589, but I will be glad to help. With the NVG589, it has a similar mode to the DMZ mode of the 2wire, but it is called passthrough. Here is a post that goes over setting it up.

 

Hope this helps.

 

-ATTU-verseCare

Teacher

 • 

15 Messages

9 years ago

Thanks for the info. If I am reading it correctly, this solution requires
me to buy a third party router, and use that for all of my LAB/wireless
traffic (ie, and shut that function off for the NVG589, correct? And if
so, is this my only solution?

Thanks

Community Support

 • 

6.7K Messages

9 years ago

Hi,

 

Sorry about that. You actually do not need the 3rd party router. You can disregard the 3rd party router settings, and just follow the instructions on our gateway where you put in the information for your camera system instead of the router. So you would point the passthrough mode towards your camera and disable the additional firewall settings.

 

-ATTU-verseCare

Teacher

 • 

15 Messages

9 years ago

Thanks, but can I get a little more guidance on this?  Is there somewhere I can find the proper instructions for setting up cameras for internet access when using the NVG589 as my router (that is, not using a third party router)?  Or could someone at ATT write it out in simple English?  I don't mean to sound totally ignorant, but I'm not an IT guy -- I just want the service I'm paying over $250/month for to work as advertised.  I did it once before with the old 2-Wire setup, so I know I can handle this as well -- I just haven't seen any instructions that make sense to me...

 

Thanks

Teacher

 • 

15 Messages

9 years ago

I tried doing that -- now I can see the cameras, but only one at a time (I have 8, and could see all of them in multiview mode with the 2-Wire setup).  In addition, it takes almost 30 seconds to load a camera -- used to be about 4 seconds.

 

I am not sure I did it correctly -- but never got a reply to my last post where I asked for ore detailed instructions on how to set up cameras without using a third party router.  Can anyone at ATT help????

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.