Skip to main content
AT&T Community Forums
Announcements

Contributor

 • 

2 Messages

Sat, Jul 6, 2019 1:54 AM

Not found on accelerator; ATT.net

I have been trying to get into my att.net email for DAYS. Every time I try to log in, it sends me a ‘Not found on accelerator’ error message. I have reset my password, tried from my computer and mobile devices, attempted through the yahoo mail app and my IOS mail app as well. My work schedule is sent to my email so I really need this problem solved as soon as possible. 

Responses

Brand User
ATTHelp

Community Support

 • 

136.4K Messages

a year ago

Hi @jourdan.harris7,

 

We're happy to help! Try troubleshooting your email and let us know if you're still getting the error message. 

 

We'll be awaiting your response!

 

Aminah, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

a year ago

I did, still the same outcome
Brand User
ATTHelp

Community Support

 • 

136.4K Messages

a year ago

@jourdan.harris7,

 

Thanks for letting us know! Currently there's a bug affecting some users when they click the mail icon to sign in instead of the sign in button. Our engineering team is aware and working on a fix, however, there is a workaround. Try opening a new browser, going to https://soc.att.com/2XAFxDA, clicking the sign in button at the top, then clicking the mail icon.

 

Let us know if that helped!

 

Rury, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

3 Messages

a year ago

does not work for me......still no email.. going on 4 weeks at this point.  I am guessing I am never going to get my emails back.

New Member

 • 

2 Messages

Me either.

Teacher

 • 

8 Messages

a year ago

Did ATT give up on this???

Tutor

 • 

4 Messages

a year ago

In our case the flash.net account would not let us get to the emails.

Could login to the at&t account but links to email got us to:

"Not Found On Accelerator. Description: Your request on the specified host was not found. Check the location and try again."

Hours at the AT&T store, hours on phone with "Technical Support" yielded nothing.

Finally called billing office and walked the agent through the whole scenario and then got transferred to the DSL team. Another 2 hours and we finally determined that for some reason they had wrongfully suspended the account.

Had to specifically ask them to determine why the account was suspended, as our records said everything had been paid and there was no reason we could see that it should be suspended.

The agent assigned a case and set it in for "investigation".

Within 24 hours suspension was apparently lifted and the email was working again.

I think the key was getting to an agent at the DSL team who understood that it was a legacy domain/account issue.

Tutor

 • 

4 Messages

a year ago

That proposed solution doesn't work for me.

New Member

 • 

2 Messages

10 months ago

I have the exact same right now - how did you fix it??

New Member

 • 

2 Messages

25 days ago

I still have the problem and the 2xAFxDA did not work

Brand User
ATTHelp

Community Support

 • 

136.4K Messages

24 days ago

Hey, @bladams4. We'd be glad to help with your email concern.

  • Are you getting the same error message as the original poster?
  • Did you try using the troubleshooting article provided by Aminah in one of our earlier responses?

You may also want to try Resetting your Password to help re-sync your email account.

 

Let us know if this helps!

 

Ramses, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

2 Messages

21 days ago

no it did not work I talked to 3 different depts at att and the last one told  me problem was my end that my security was not allowing- connection-however I am using 2 different computers with 2 different operating systems, so I don't think it's my end--I have tried resetting passwords with no success

Brand User
ATTHelp

Community Support

 • 

136.4K Messages

21 days ago

We are here to help with your Email, @bladams4

 

We see that you have tried many some troubleshooting.

 

Here is the main page for troubleshooting AT&T Email.

  • This link has resolved the "Not Found on Accelerator" error message for many other AT&T Email users.

When signing into your Email, use this web address.

 

Let us know if this helps.

 

 

Max, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Brand User
ATTHelp

Community Support

 • 

136.4K Messages

10 days ago

Hello @ ,

Hello @Mark,

 

Thank you for your recent posting. We appreciate your participation within the Community. We will be happy to help you. I’ve marked your post as private for you to send me more information, so I can further assist you.


And include the following details:

Your full name:

Company Name:

Number associated with your business account:
Preferred Contact #:

Email address:



Thank you,

Laura G.
Social Media Manager

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question