Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

Tutor

 • 

3 Messages

Tue, Oct 8, 2019 4:02 PM

CANNOT SEND GROUP TEXTS CONTAINING ANDROID USERS!

Hello! 

 

I made a trip abroad using Google Fi a few months ago using an iphone xs max. I got back and popped my ATT sim back in. Since then I have been unable to respond to any group text with an android user in it. All "iphone only" group threads work. individual texts with android users works. I can receive the group thread texts, it just wont let me respond to them. I've done every reset imaginable including deleting the thread and starting a new one to no avail. I have since upgraded to an iphone 11 and the problem persists. I've been through two levels of ATT support and pushed to a third that I was told would get back to me in three days. Here we are almost two weeks later with no response. Getting frustrated. Has anyone else had this issue? I did have to change APN settings to use Fi but since putting in ATT sim those settings are no longer accessible to me.

Responses

Brand User
ATTHelp

Administrator

 • 

113.7K Messages

6 months ago

Hello, @Infoboy2u,

 

We'd love to help with this. On your iPhone, go into Settings>Messages and toggle MMS Messaging off for thirty seconds before toggling it back on again. Let us know if this helps. If not, could you let us know your device's iOS? Thank you!

 

James, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

3 Messages

Reposting under the original rather than the last thread....

Found a fix for those of you still having issues. Don't know which steps are relevant but here was my troubleshooting journey. It worked in the end.

1. Reset network settings.

2. Reinserted googlefi sim back into phone, cleared carrier settings. (Intent was just to undo what googlefi had us set up in the beginning. Obviously, this needs to be set up again if you want to use google fi again)

3. Reinserted ATT sim back into phone.

4. Turned off cell data.

5. Turned off imessage.

6. Turned off sms/mms.

7. Restarted phone.

Im assuming that reinserting the googlefi sim and resetting the carrier settings did the trick but I have no clue.

New Member

 • 

4 Messages

@ATTHelp Please tell us you're joking. Every commenter on this thread has tried that horribly useless suggestion and it does nothing.

Tutor

 • 

3 Messages

6 months ago

It didn’t work. iOS 13.1.3. Hasn’t worked since well before this build. ATT Level 3 tech supportstill hasnt gotten back to me. This is getting silly that they can’t fix this

Contributor

 • 

2 Messages

6 months ago

I have the same issue. iPhone XR on iOS 13.1.3. Prepaid account 

Contributor

 • 

1 Message

5 months ago

I created an account here just to say I have the exact same problem! Used Google Fi in Oct. and once I got back group messages with Android users just don’t work. Tried all the same troubleshooting techniques.

Contributor

 • 

2 Messages

5 months ago

I found my issue resolved when I did a full reset of all settings. General > Reset > Reset All Settings. A pain but it fixed my issue. 

Tutor

 • 

3 Messages

5 months ago

YES! Exactly! To use it you have to change the MMS settings manually, but once put the ATT sim back in the ability to change those settings disappears. Its like they are forever changed on the back end. Mine issue still isnt fixed and this travel was back months ago. Im starting to worry the whole issue is attached to my phone number now since i have a new iphone and the issue persists. ATT STILL HASN'T GOTTEN BACK TO ME WITH A FIX.

New Member

 • 

3 Messages

2 months ago

I have the same issue. Is this seriously still a problem they haven't figured out how to fix? I did the exact same thing, by the way. I went overseas with Google Fi, came back, switched back to AT&T, and now I can't respond to group texts that include android users. I can receive them just fine.

(edited)

New Member

 • 

2 Messages

My husband and I are having the exact same issues. We used Google Fi and recently switched to AT&T. We can receive group messages containing android users but we can't respond. My husband was on support with AT&T and they said they would get back to him but they haven't. This is maddening...

New Member

 • 

2 Messages

Still no response from AT&T but found this Reddit that recommends to find your Google Fi SIM card and change the settings and then re-insert your AT&T SIM. It worked like a charm.

https://www.reddit.com/r/ProjectFi/comments/bsxorx/left_googlefi_and_now_text_messaging_doesnt_work/?utm_source=share&utm_medium=ios_app

New Member

 • 

3 Messages

Found a fix for those of you still having issues. Don't know which steps are relevant but here was my troubleshooting journey. It worked in the end.

1. Reset network settings.

2. Reinserted googlefi sim back into phone, cleared carrier settings. (Intent was just to undo what googlefi had us set up in the beginning. Obviously, this needs to be set up again if you want to use google fi again)

3. Reinserted ATT sim back into phone.

4. Turned off cell data.

5. Turned off imessage.

6. Turned off sms/mms.

7. Restarted phone.

Im assuming that reinserting the googlefi sim and resetting the carrier settings did the trick but I have no clue.

New Member

 • 

3 Messages

2 months ago

Reposting under the original rather than the last thread....

Found a fix for those of you still having issues. Don't know which steps are relevant but here was my troubleshooting journey. It worked in the end.

1. Reset network settings.

2. Reinserted googlefi sim back into phone, cleared carrier settings. (Intent was just to undo what googlefi had us set up in the beginning. Obviously, this needs to be set up again if you want to use google fi again)

3. Reinserted ATT sim back into phone.

4. Turned off cell data.

5. Turned off imessage.

6. Turned off sms/mms.

7. Restarted phone.

Im assuming that reinserting the googlefi sim and resetting the carrier settings did the trick but I have no clue.

New Member

 • 

4 Messages

I am having the same issue. Switched from straight talk in Nov 2019 to ATT. Got a new iPhone XR, since day 1 I can’t respond to group chats with android users in them also I cannot send MMS messages to android users. I fought with ATT for a month and they said it was an Apple issue. I have been back and forth with Apple for 4 months now and I just now got a new IPhone under warrantee from Apple. Switched all my stuff over and I’m still having the same issue. I no longer have my straight talk SIM card to do the carrier settings, but even then, my other sim never went in to this phone so could that be the issue still?

New Member

 • 

4 Messages

7 days ago

This is absurd. I was on Google fi (traveling abroad, as others here have mentioned). Then when I came back to the states, I was briefly on T-mobile, and now I've switched to AT&T. And just like the rest of you, can't send messages in group conversations with an android. And my Fiancee has an android lol. I have absolutely no idea where my Google Fi sim card is, so I guess I'm screwed?

New Member

 • 

4 Messages

@thespitzmeister I just fixed mine. 5 months later and I Finally did it. So, I did a factory reset on the iPhone. When it asked if I wanted to restore the iPhone I selected the prompt that said do not restore apps and data (something along those lines), it’s the last option of the 5. So basically I booted the phone up as a new iPhone without restoring anything. I put my Apple ID in a the phone came up without any of my data in it. I tried the messaging and it worked, group chat with android users and sent a picture to an android phone and it all worked. After this I was unable to get my apps to show up. So I did a restore on the phone from my last back up. All my stuff was back on the phone and the issue with the messaging came back. So I went to settings and reset all settings, the first choice. Once this was completed all of my stuff was on my phone and my messaging is working. Give it a shot guys, hope it works for you. Now, since I got a replacement phone from apple im not sure if the new phone was the fix and I just had to remove the messed up settings that my backup was pulling over, or if the old phone was fine and I just needed to do these step. Unsure, but my phone works now.

New Member

 • 

3 Messages

@thespitzmeister call Google Fi. They sent me a free SIM card when I explained the situation, and it worked like a charm. Just insert it, go to the settings they had you change, and change them back, like the other posts in this thread suggested.

New Member

 • 

3 Messages

in a way, it is apple’s fault, because they don’t let you access the menu required until you have the right SIM card installed. And the settings don’t get reset when you try to reset them.

New Member

 • 

4 Messages

@sndrsn Thank you!!! Will try this.

New Member

 • 

4 Messages

@Helicrewchief Wow, that sounds like an epic journey. Congrats on getting it fixed! I'll try this fix, if the Google Fi sim card fix doesn't work.

AT&T TV – All Your Entertainment In One Spot.  Learn more…