• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Apr 30, 2013
geo2geo Created: Apr. 30, 2013
Hopefully you'll get somewhere. AT&T told me it was a "unique problem" with my phone. They referred me to HTC.
Wireless Forum  •
2,1922192 views
0
View profile
Created: Apr 30, 2013
geo2geo Created: Apr. 30, 2013
My phone is encrypted also. Seems to be the common thread. Our company requires encryption, and others here are having the same issues with Chrome and Search.
Wireless Forum  •
2,2072207 views
0
View profile
Created: Apr 17, 2013
geo2geo Created: Apr. 17, 2013
ouscotty wrote: PhoneWizard wrote: Hi, I'd recommend not trying to get the latest One X+ update at this time. Many users have reported things like Chrome and Google Search crashing upon startup, the Starbucks app doesn't work any more, certain other apps no longer function correctly. It's incredibly inconvenient. For those people who have updated: as geo2geo has said, uni...
Wireless Forum  •
8,0298029 views
0
View profile
Created: Apr 15, 2013
geo2geo Created: Apr. 15, 2013
To close the loop, I figured out how to correct the problem the update caused for Google Search. Went in and selected "uninstall updates" and set it back to the version that shipped from the factory. Works now, but I unfortunately I have to live with an older version. Chrome is still broken. Anyone else having these issues or is it just me?
Wireless Forum  •
8,3918391 views
0
View profile
Created: Apr 14, 2013
geo2geo Created: Apr. 14, 2013
Bummer
Wireless Forum  •
8,5638563 views
0
View profile
Created: Apr 14, 2013
geo2geo Created: Apr. 14, 2013
Did the hard reset help?
Wireless Forum  •
8,6128612 views
0
View profile
Created: Apr 14, 2013
geo2geo Created: Apr. 14, 2013
Same here. Nothing seems to have changed, except Google search, Chrome and the native internet browser no longer work. Anyone else have this problem?
Wireless Forum  •
8,6158615 views
0
geo2geo has no accepted solutions.
geo2geo has no activity.
Activity Feed for geo2geo

Uploaded Images for geo2geo