• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Sep 28, 2012
dotme Created: Sep. 28, 2012
Another iPhone 5 upgraded with no Visual Voicemail here. No notifications. When I go to select a greeting and save it, I get "Voicemail Unavailable - Unable to connect. Try again later" Would love someone at AT&T to do some checking on this. There's a thread building over at Macrumors on this issue too.
Wireless Forum  •
172,214172K views
0
View profile
Created: Sep 13, 2012
dotme Created: Sep. 13, 2012
If I walk into an AT&T store and buy an iPhone, can AT&T add AppleCare+ at the time of purchase? Or do I have to deal with Apple for that? AT&T store is 5 min from me, Apple over 2 hours - so a 4 hour round trip just to add an extended warranty would be a bummer... Thanks in advance
Wireless Forum  •
6,4946494 views
View profile
Created: Jun 12, 2012
dotme Created: Jun. 12, 2012
marcparsons wrote: ...outbound calls fail, calls are dropped and I often sound like I am under water when I use the Microcell. The voice signal is garbled.... If you have full bars on your phone, the issue might well be your Internet connection, not the Microcell. Packet loss, constrained/saturated bandwidth, poor upload speed can all affect voice performance on the MCell...
Wireless Forum  •
1,9851985 views
0
View profile
Created: Jun 6, 2012
dotme Created: Jun. 6, 2012
Honestly, your best bet is to put it back on EBay, list it as an AT&T iPhone if you know that's what it is, and try to recover your losses.
Wireless Forum  •
200200 views
0
View profile
Created: Jun 5, 2012
dotme Created: Jun. 5, 2012
Forwarding "short code" spam to AT&T doesn't do anything. You get an auto-reply advising you to reply "STOP" to the spam. AT&T takes reports on spam from 10 digit numbers, but not short codes. I usually delete short code spam. It's rare, and no response is usually the best response.
Wireless Forum  •
253253 views
0
View profile
Created: May 23, 2012
dotme Created: May. 23, 2012
shehawk wrote: If you are being charged for data usage..its definitely being used. That's a false statement. Never assume that AT&T, or any carrier, accurately measures data usage 100% of the time. They do not. There are instances where provisioning issues and other technical problems result in measurement errors. Are they common? No. But implying that if they're charging...
Wireless Forum  •
550550 views
0
View profile
Created: May 8, 2012
dotme Created: May. 8, 2012
Wow - that would qualify as a huge discrepancy. I thought my numbers were bad. Yours are horrifying. Small consolation, but you're not alone. Apple's got a healthy thread going on this issue too. It's not always a Microcell, but I'm confident in my case that it is. If you have a Microcell, unplug it for a few days and see if things go back to normal. If you don't have a M...
Wireless Forum  •
441441 views
0
View profile
Created: May 7, 2012
dotme Created: May. 7, 2012
"Sent" is a generic term and does not indicate direction of data. Start by checking the iOS "Cellular Data Usage" numbers. Add them up (Sent+Received) If the totals are within 10% of AT&T's "Sent" numbers, you have something on the phone eating data and you need to track it down. If there's a huge discrepancy between what the phone reports, and what AT&T reports, you may ...
Wireless Forum  •
489489 views
0
View profile
Created: May 4, 2012
dotme Created: May. 4, 2012
The message I replied to was removed. [Edited to comply with Guidelines]
Wireless Forum  •
17,65017K views
0
View profile
Created: May 3, 2012
dotme Created: May. 3, 2012
What a journey this has been. Among the discoveries so far is that AT&T email support is shockingly poor. They don't read the issue, they send back canned responses that don't have anything to do with the issue being reported... I could go on, but let's just say it's comical and leave it at that. To the issue at hand - I can report progress! Since March 13th, two 4S iPhon...
Wireless Forum  •
336336 views
0
View profile
Created: May 1, 2012
dotme Created: May. 1, 2012
johninsj wrote: Sounds like your account is messed up/sim has been cloned. Then again, maybe someone is just popping out your sim and using it in some other device? Anyway, sound pretty odd. It is odd. Never seen anything like it before, although there's a thread at Apple that's over 120 pages long which is dedicated to the phenomenon. In our case, it's two iPhone 4S unit...
Wireless Forum  •
391391 views
0
View profile
Created: Apr 30, 2012
dotme Created: Apr. 30, 2012
nwdc10 wrote: Anyone else see this big of a discrepincy between the phone and AT&T? Bigger. And no, they do not magically catch up over time. I have two iPhones currently reporting less data in 3 months than AT&T "sees" in two weeks. AT&T reports huge increase in data, iOS does not reflect it. I'm still troubleshooting the issue, with help from Apple and AT&T - both compa...
Wireless Forum  •
415415 views
0
dotme has no accepted solutions.
dotme has no activity.
Activity Feed for dotme

Uploaded Images for dotme

No images available.