Reply
Posted Oct 7, 2011
Problem with Pay As You Go Online Registration

Hi,

I have a problem with Pay As You Go Online Registration. (AT&T website)

When I'm filling my personal profile, doesn't give me options for State and Country.

And without that I can't proceed.

Can anyone help me with this?

Thanks

0
(0)
  • Rate this reply
Solved
10-13-2011 1:50:16 PM
0
(0)

Hi liangxianchen,

Just go to www.paygonline.com and below Login button, pick "Pay As You Go en Español".

 

 

Accepted Solution

Problem with Pay As You Go Online Registration

2,791 views
8 replies
(0) Me too
(0) Me too
Post reply
Replies
(8)
0
(0)
  • Rate this reply
Oct 7, 2011
0
(0)

I have my language encoding set at Unicode (UTF-8) and that works for me. Other people set the language encoding to Spanish and that works for them.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Problem with Pay As You Go Online Registration

[ Edited ]
0
(0)
  • Rate this reply
Oct 7, 2011
0
(0)

ilikewireless (Hello!) is absolutely right.  The web UI for activation appears to have issues.  And setting/changing the input encoding  (in this case unicode) appears to fix things.

 

As an aside, some foreign users, with foreign localizations, have had problem even when mapping their keyboards and using the "@" on email addresses.  Even ALT+64 (the equivalent of "@") did not work.

Re: Problem with Pay As You Go Online Registration

0
(0)
  • Rate this reply
Oct 10, 2011
0
(0)

I tried your suggestions (changing encoding set) but no change. 

In the options just appear "Please select" and no options.

Is it possible to contact AT&T website support to report this? Is there any contact?

Thank you

 

Pb Pay As You Go Online.JPG

Re: Problem with Pay As You Go Online Registration

0
(0)
  • Rate this reply
Solved
Oct 10, 2011
0
(0)

Are you saying that you also tried the Spanish language setting and couldn't get it to work?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Problem with Pay As You Go Online Registration

Solution
0
(0)
  • Rate this reply
Oct 11, 2011
0
(0)

Hi,

Changing to Spanish language when I logged, really worked out.

Thanks a lot, ilikewireless.

Re: Problem with Pay As You Go Online Registration

0
(0)
  • Rate this reply
Oct 11, 2011
0
(0)

joanazul, you're welcome :smileyhappy:

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Problem with Pay As You Go Online Registration

0
(0)
  • Rate this reply
Oct 13, 2011
0
(0)

Hi,
Can you tell me how to change to Spanish language? I can not find the Spanish language in the Encoding.
Thanks!

 

I have successed to do that! I am sorry to bother you.

Re: Problem with Pay As You Go Online Registration

[ Edited ]
0
(0)
  • Rate this reply
Solved
Oct 13, 2011
0
(0)

Hi liangxianchen,

Just go to www.paygonline.com and below Login button, pick "Pay As You Go en Español".

 

 

Re: Problem with Pay As You Go Online Registration

Solution
Share this post
Share this post