Skip to main content
AT&T Community Forums
U-verse TV DVR & Receivers

U-verse TV DVR & Receivers

How to set up, install & troubleshoot your DVR & receiver.

5.2K

Account Unavailable on UVerse Receiver

Have a VIP1200 receiver that displays an error message "Account Unavailable. The receiver does not match the account settings."  I've had and us

Questions

3

0

0

new receiver yields onscreen red X and number 3

Just installed an Arris 2262 V2. I get a red x and the number 3. That's the result after several reboots as well. Background: This receiver replaces

 posted 

a day ago

 • 

Last response by 

Constructive 

21 hours ago

Questions

6

1

0

Recordings scheduled disappear and shows we NEVER watch appear as recorded.

The above mentioned issues started occurring after we installed a flat screen tv connected to a wireless tuner. Is it possible that the wireless tuner

 posted 

2 days ago

 • 

Last response by 

ATTHelp 

a day ago

Questions

12

1

0

STB/DVR doesn't have access to account.

Old STB/DVR went bad. ATT sent out replacement.  Installed today and got a "Set top box doesn't match account" message.  Called tech suppor

 posted 

3 days ago

 • 

Last response by 

davemize 

2 days ago

Questions

14

2

0

Uverse TV Receiver Keeps Losing Signal

My Uverse receiver keeps losing signal and going to the “Signal has been lost” screen. When I change the channel to any other channel, it works for ab

 posted 

8 months ago

 • 

Last response by 

gr8sho 

4 days ago

Questions

1.1K

13

0

Lose connection to Uverse every day at 11 pm

Everyday around 11 pm, we lose the connection on our Uverse TVs. We have wired and wireless boxes and DVRs. It goes out for a few seconds then comes b

 posted 

2 years ago

 • 

Last response by 

JefferMC 

4 days ago

Questions

899

7

0

POWER OUTAGE

How long will it take to restore services? It's been a week now; working on a second week. Our main box in living room is out and we have no internet

 posted 

4 days ago

 • 

Last response by 

skeeterintexas 

4 days ago

Questions

7

1

0

Uverse/Internet reboots EVERY morning at 1:00AM CST..

My Uverse/Internet reboots EVERY morning at 1:00AM CST without fail. This has been happening for the past year or so. It actually started happening af

Questions

7

0

0

ARRIS - SURFboard mAX Pro Wireless-AX11000

so i cant find a way to get my wireless u-verse tv boxes to connect to this, i have all my other WiFi stuff connected but not the wireless u-verse tv

 posted 

11 days ago

 • 

Last response by 

ATTHelp 

9 days ago

Questions

19

8

0

Closed

How to force a software update on my set top box?

I get a message saying “Uverse signal has been lost”. I go through the instructions on the screen and nothing works. I’m told I need to do a software

 posted 

2 years ago

 • 

Last response by 

gr8sho 

10 days ago

Questions

2.1K

7

0

Get started...

Ask a new question

Pinned posts