Skip to main content
AT&T Community Forums
AT&T Internet Features

AT&T Internet Features

Tips & tricks about Internet speeds, data usage and apps

6.9K

Accepted Solution

Official Solution

Create an additional network

My house is big and we have an additional apartment built in top of the garage for recreation which is several yards away from the main house. We have

 posted 

7 years ago

 • 

Last response by 

dbaber 

7 years ago

Questions

1.6K

5

0

0

Accepted Solution

Official Solution

Why am I only getting 1.8MB/s download speed from Steam?

I am on the MAX PLUS (18 Mbps ) and I can only pull down 1.8 Mbps from Steam when downloading games. I used to get that same exact download speed when

 posted 

7 years ago

 • 

Last response by 

JefferMC 

6 years ago

Questions

38K

8

0

0

Accepted Solution

Official Solution

wireless network went down

I've had U-verse since the upgrade and until now both wired and wireless has been working just fine. Today it worked perfectly in the morning, I left

 posted 

7 years ago

 • 

Last response by 

SadathCS 

7 years ago

Questions

1.4K

3

0

0

Extremely slow speeds (<1mbps download, 500ms ping, MAX PRO)

For the past week I've been experiencing VERY slow speeds at what seems like random intervals of the day. I had an AT&T technician come out to my home

 posted 

7 years ago

 • 

Last response by 

JefferMC 

6 years ago

Questions

2.4K

3

0

0

Accepted Solution

Official Solution

Weak wifi signal/signal loss

I'm having signal loss in parts of our house (not a very big house) and especially when we use FaceTime.  I'm using the router that was supplied by AT

 posted 

7 years ago

 • 

Last response by 

NIKBIGMAK485 

2 years ago

Questions

59.1K

14

0

0

Accepted Solution

Official Solution

UV Realtime Recommended Profile Shows No Service

I switched from AT&T DSL about 12 months ago to U-Verse. Ever since the change, I have been experiencing more and more latency and slower perform

 posted 

7 years ago

 • 

Last response by 

Bluemach1 

7 years ago

Questions

2.8K

10

0

0

Accepted Solution

Official Solution

Unusable Internet With New Computer

I recently built a new machine for Windows Home Server 2011. The install went fine and I was immediately able to switch to headless mode and begin wor

 posted 

7 years ago

 • 

Last response by 

hillpo 

7 years ago

Questions

1.8K

9

0

0

Accepted Solution

Official Solution

AT&T Uverse and Twitch.tv

Not sure if it has been posted about on this board before but in the last couple of months there has been a huge stutter and lag problem across the bo

 posted 

7 years ago

 • 

Last response by 

Newtoyou2 

5 years ago

Questions

23.8K

86

0

New AT&T Yahoo email problems

I was dreading changing from Classic Yahoo email to the new AT&T Yahoo email but was forced to do so yesterday. In accepting it the 1st prompt on the

 posted 

7 years ago

 • 

Last response by 

Uniblurb3 

6 years ago

Questions

10.6K

10

0

0

Accepted Solution

Official Solution

UVerse and IPv6 Tunneling with 3800 HGV-B

Hi, I ran an IPv6 tunnel from Hurricane Electric (he.net) for a while with my U-verse account and a 3800 HGV-B. The latest software upgrade (6.9.1.42-

 posted 

7 years ago

 • 

Last response by 

jordanmills 

6 years ago

Questions

13.6K

52

0

0

Get started...

Ask a new question

Pinned posts