Skip to main content
AT&T Community Forums
Announcements
Protect your device against loss, theft, damage and get expert technical support. Open Enrollment Ends 3/31/21.
AT&T Internet Equipment

AT&T Internet Equipment

Learn more about how to use your Internet equipment.

14.6K

Accepted Solution

Official Solution

FEC Errors and conflicting information from Phone support vs inside line tech

I have the Motorola 589 Gateway.  When the inside tech replaced my old 589 we started talking about the line stats.  He said the FEC errors reset back

 posted 

7 years ago

 • 

Last response by 

mibrnsurg 

7 years ago

Questions

2.1K

1

0

0

Accepted Solution

Official Solution

Remove Extra Receiver and the superfluous AP

This is a very... different question. For starters, I have a wired DVR unit in my closet because my apartment is wired for comcaevil service preferent

 posted 

7 years ago

 • 

Last response by 

dmdukes 

7 years ago

Questions

1.2K

6

0

0

What router t for u-verse

Hello att community,I was an att dsl customer, but canceled my dsl two yrs ago when I moved to a new place, since att was going to make me upgrade and

 posted 

7 years ago

 • 

Last response by 

mibrnsurg 

7 years ago

Questions

326

1

0

0

UPnP

I am trying to add a security camera to my network. However, it's not being seen. While troubleshooting it, everything is set as it is supposed to be

 posted 

7 years ago

 • 

Last response by 

houston01 

7 years ago

Questions

340

1

0

0

Live TV channels and guide unavailable in Uverse App for iPad

I am a new Uverse customer and have installed the Uverse app on both my iPad and my Samsung galaxy phone. In both cases I can link to the receiver and

Questions

397

0

0

0

Accepted Solution

Official Solution

Motorola nvg589 router

Why doesn't the nvg589 with a battery put out wifi signal when power is off?

 posted 

7 years ago

 • 

Last response by 

stcsko 

4 years ago

Questions

945

2

0

0

Accepted Solution

Official Solution

Question about Equipment Fee

The problems continue! I just viewed my second bill. there is a $7 equipment for for my internet service, interesting since there shouldn't be a charg

 posted 

7 years ago

 • 

Last response by 

Tigereyze209 

6 years ago

Questions

2K

1

0

0

No system label on uverse modem

Just restarted uverse internet and now all my settings are at default. I have no system label on modem to see device access code. Is there any way aro

 posted 

7 years ago

 • 

Last response by 

Darknessrise 

7 years ago

Questions

1.4K

1

0

0

moving modem/router and phone jacks

I have ATT DSL with a wireless router. Everytime I try to watch Netflix on my smart TV it interrupts and seems to be constantly "loading". So, believi

 posted 

7 years ago

 • 

Last response by 

my thoughts 

7 years ago

Questions

1.9K

-1

0

0

Client initialization error for new wireless receiver

After trying to install my new wireless before my activation time of 8pm on activation day...I installed per directions and everything went peferctly.

 posted 

7 years ago

 • 

Last response by 

ATTU-verseCare 

7 years ago

Questions

794

1

0

0

Get started...

Ask a new question

Pinned posts