Skip to main content
AT&T Community Forums
AT&T Fiber Equipment

AT&T Fiber Equipment

Learn more about your Internet with AT&T Fiber equipment.

3.9K

Alternative to Pace 5268AC for Gigapower service

Hi, I was told by the AT&T tech that higher WiFi speeds can be attained from the Gigapower service if I install a Netgear or other like high performan

Questions

2.4K

4

0

0

New fiber equipment

i just heard that there is new fiber equiipment that makes the indoor boxes unnecessary.  The fiber cable is run directly to the room where your modem

 posted 

4 years ago

 • 

Last response by 

ATTHelp 

4 years ago

Questions

330

1

0

0

Port forwarding issue in 5268AC

Hello, After reading all of the recent comments related to port forwarding issue on this appliance(5268AC), I still don’t seem to understand if there

 posted 

4 years ago

 • 

Last response by 

violet_Moon 

4 years ago

Questions

785

4

0

0

Ethernet connection

The "local area connection" adapter is not working property, how do I fix

 posted 

4 years ago

 • 

Last response by 

ApexRon 

4 years ago

Questions

227

1

0

0

SSH connections through Uverse die unpredictably

I'm writing basically to complain, since I doubt that ATT will help with this, but: I have a persistent problem with SSH connections through my Uverse

 posted 

4 years ago

 • 

Last response by 

newllama 

2 years ago

Questions

2.5K

24

0

0

Problem Accessing Pace 5268AC Router using 192.168.1.254

I have a new AT&T/Pace 5268AC Router for the AT&T Fiber service I just had installed. When I try to access the router by entering 192.168.1.2

 posted 

4 years ago

 • 

Last response by 

ATTKevin 

4 years ago

Questions

611

1

0

0

Internet and Uverse down - blamed on Netgear switch

So I have an odd situation. My internet and Uverse quit working after only two days. After much work by the tech, he pulled out a foreign voltage dete

 posted 

4 years ago

 • 

Last response by 

ApexRon 

4 years ago

Questions

259

1

0

0

Gigapower speeds not delivering

Hi, I've had gigapower almost a month now and my connection speeds are nowhere near what they should be. Wired with a CAT6 ethernet cable I'm only get

 posted 

4 years ago

 • 

Last response by 

ATTU-verseCare 

4 years ago

Questions

999

10

0

0

Some websites and CDN are inaccessible

Hello, I got AT&T gigapower 1Gbps Internet little over 20 days back and since past one week some of the websites are not working. I called them l

 posted 

4 years ago

 • 

Last response by 

alglove 

2 years ago

Questions

1.6K

20

0

0

Why do I have to pay 15.00 month for a service that wasn't my fault, it was the modem?

I haven't had the service for long and all of a sudden my websites quit loading from the browser area, on all my devices. I called once and they check

 posted 

4 years ago

 • 

Last response by 

Rebbyers 

4 years ago

Questions

458

3

0

0

Get started...

Ask a new question

Pinned posts