Skip to main content
AT&T Community Forums
AT&T Fiber Equipment

AT&T Fiber Equipment

Learn more about your Internet with AT&T Fiber equipment.

3.3K

5268AC Router Clearing "Applications, Pinholes and DMZ"

This is the 2nd time I have seen this happen. I have pin holes set in my router . Twice now, in the last 2-3 months, the router cleared the pin holes

Questions

36

1

0

No wired Internet access with unmanaged switch and BGW210-700

I'm connecting a Netgear FS 116 Unmanaged Switch to Port 1 on BGW210-700. I have connectivity lights but no Internet access. I tried using the IP Pass

 posted 

a year ago

 • 

Last response by 

2 hours ago

Questions

155

1

0

Only google sites load

My gateway looks like it’s working, but only google sites will load on web browsers and other products like my smart TV can find the network but says

 posted 

12 hours ago

 • 

Last response by 

10 hours ago

Questions

7

1

0

WiFi Router Kicks Devices Off the Network

Our Wi-Fi has been acting strangely, and I think I’ve narrowed it down to two related issues. For some devices, it just kicks them off the network ent

 posted 

2 days ago

 • 

Last response by 

a day ago

Questions

16

1

0

Device Access Code

I can't log into my router using the default access code.  My router is BGW210-700.

 posted 

a day ago

 • 

Last response by 

a day ago

Questions

9

1

0

Accepted Solution

Official Solution

iPhone wifi slow on AT&T fiber

Looking for a solution to an issue with wifi on my home AT&T Fiber network 1000 Mbps. This only occurs with iPhones connected to the my home wifi. The

 posted 

a year ago

 • 

Last response by 

a day ago

Questions

39.4K

117

BGW210-700 Double NAT Workaround?

Hello.   The 3rd-party VOIP provider for my account has reported that Double NATing in the LAN is affecting the voice quality of the calls they handle

 posted 

11 days ago

 • 

Last response by 

a day ago

Questions

62

2

0

BGW210-700 seems to block inbound DNS?

I've got IP passthrough setup on my BGW210-700 at firmware 1.7.17 but any connection attempts from the outside to port 53 fail. I'm able to see the co

 posted 

2 years ago

 • 

Last response by 

a day ago

Questions

1.2K

10

0

My ethernet ports on my fiber router stop working

Rebooting the router does not help. Manufacturer    ARRISModel Number    BGW210-700 Sometimes my ethernet ports stop working and go offline until I lo

 posted 

5 days ago

 • 

Last response by 

2 days ago

Questions

24

1

0

No internet service

PON light is off.

 posted 

2 days ago

 • 

Last response by 

2 days ago

Questions

16

1

0

Get started...

Ask a new question

Pinned posts