Announcements
You Could WIN A Year Of Wireless Service – Learn More!
AT&T Fiber Equipment

AT&T Fiber Equipment

Learn more about your Internet with AT&T Fiber equipment.

2.5K

Accepted Solution

Official Solution

PACE 11.1.0.531418 DMZ Issue

I put my router behind the PACE gateway and set the router as DMZ.  The latest firmware is crapping out my fiber connection where I'm only able to get

 posted 

2 years ago

 • 

Last response by 

Yesterday at 11:15 PM

BGW210 with Arris Surfboard SBG-7400 for IP Passthrough; Still Strict NAT on Both Xbox One Consoles

I have found multiple posts regarding people being unable to get a Open NAT on more than one console, but none of the suggestions have worked for me.

 posted 

Yesterday at 9:59 PM

 • 

Last response by 

Yesterday at 11:14 PM

Directv remote quit working after we moved

Tried syncing r73 remote to Bose 321 media center, doesn’t work. Does my Bose use ir or rf? Direct used rf now. Do I need a different remote, I have h

 posted 

Yesterday at 10:13 PM

BGW210-700 and the Oculus Quest

Does anyone here have any tips on how to configure this $#&$$! router so that social games on the Oculus Quest work? I'm at my wits end here. 75% of t

 posted 

3 days ago

 • 

Last response by 

Yesterday at 9:55 PM

WTH??

Well thanks a lot ATT...my fiber internet went out three days ago. They claimed it was the gateway modem so they sent me another one. Guess what? It s

 posted 

Yesterday at 6:06 PM

 • 

Last response by 

Yesterday at 7:05 PM

Pace 5268AC with fiber 1gbps speed issue

Hi I got upgraded to Att's 1 GBPS fiber internet. My speeds are inconsistent. I am getting about 400 mbps wired and 300 mbps wifi. I used to have

 posted 

Yesterday at 5:05 PM

Xbox live multiplayer issues, ATT internet 300, Gateway BGW210

I am having recurrent issues connecting to multiplayer games with friends via xbox live. I have ruled out microsoft for being the issue. It is purely

 posted 

2 days ago

 • 

Last response by 

Yesterday at 4:49 PM

ping spike every 10 - 20 seconds

I just had fiber 1000 installed and I am in Cleveland. While my wifi speed is around 300 mbps, I get ping spike every 10 - 20 seconds during a comput

 posted 

3 days ago

 • 

Last response by 

2 days ago

Missing panel ATT Green Utility Box

I had fiber installed a few months ago. After installation I noted that this panel was missing. I’m assuming it is ATT as they dug a huge hole next to

 posted 

3 days ago

 • 

Last response by 

2 days ago

Gateway Connection Error after a power outage

After a power outage I start getting the Gateway Connection Error on my smart app. This is the steps I have taken to fix it in order. Can someone tell

 posted 

3 days ago

 • 

Last response by 

2 days ago