• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jul 6, 2014
shrisha Created: Jul. 6, 2014
Unfortunatley, the inside tech wasn't of much help. But, the outside tech (Ken) went above & beyond, did some troubleshooting @ the NID and figured that one of the tiny wires in the jack that AT&T had installed inside the house was frayed. just wriggling it would case the RG to sync on both pairs. anyway, after splicing the wire afresh and re-fastening it, I'm back in bus...
U-verse Forums  •
452452 views
5
View profile
Created: Jul 5, 2014
shrisha Created: Jul. 5, 2014
Thanks for the clear explanation! I have sent a private message and will report back on this thread after the tech comes out today (customer care insisted they send someone out).
U-verse Forums  •
481481 views
0
View profile
Created: Jul 4, 2014
shrisha Created: Jul. 4, 2014
Oops, looks like some of the formattign was chewed up. Hope this is better:
U-verse Forums  •
532532 views
0
View profile
Created: Jul 4, 2014
shrisha Created: Jul. 4, 2014
Hi JefferMC - Thanks for the response. Yes, I'm pretty sure Line2 remained green prior to today. I have the 'Max Plus' package and I get about 18Mbps down and 1.5 up. Here are the stats from the RG: Broadband Status Broadband Connection Source DSL Broadband Connection Up Broadband IPv4 Address 99.6.85.255 Gateway IPv4 Address 99.6.84.1 MAC Address 90:3e:ab:e6:15:01 Primar...
U-verse Forums  •
533533 views
0
View profile
Created: Jul 4, 2014
shrisha Created: Jul. 4, 2014
This started this morning and has flashed red continually since. My ping times, download, and upload appear to be OK with TV on and off. What does a flashing red on one of the broadband lines (specifically, 1) mean? I'm pretty sure I'm not on a bonded pair. FWIW, I have powercycled the router a few times to no avail. help me make it green. Thanks!
U-verse Forums  •
563563 views
View profile
Created: Dec 1, 2008
shrisha Created: Dec. 1, 2008
Thanks for the quick response! In your opinion, does this essentially save me from being billed for any calls to my cell? In other words, does *21 keep the call in the cloud and away from the actual device? thanks again.
Wireless Forum  •
41,92741K views
0
View profile
Created: Dec 1, 2008
shrisha Created: Dec. 1, 2008
Hi Folks, I'm traveling overseas soon and am wondering how to send all calls to VM so as to not incur the exorbitant international rates ($2.49/minute in India!). I plan to purchase a data package so I can check e-mail etc; but don't want to receive calls. I learned from customer support today that I will be billed @ $2.49/min as soon as the phone starts ringing (not actua...
Wireless Forum  •
41,93441K views
shrisha has no accepted solutions.

Uploaded Images for shrisha