• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Oct 16, 2015
raymondgross Created: Oct. 16, 2015
I heard that AT&T released the Denim update for the Lumia 830 this past Wednesday (10/14). Now I'm wondering, has anyone gotten it yet? I've been manually checking for updates the past few days, but nothing so far.
Wireless Forum  •
107107 views
View profile
Created: Aug 26, 2014
raymondgross Created: Aug. 26, 2014
I'm using a Lumia 820 which is still (sadly) waiting for its WP8.1/Cyan update. I have noticed that, starting about the same time AT&T began rolling out the update to the newer phones, I have not received any updates to any of the apps on my phones, even though I know that newer versions of some of them have been released. Does anyone know if the AT&T rollout of WP8.1/Cya...
Wireless Forum  •
120120 views
View profile
Created: Sep 19, 2013
raymondgross Created: Sep. 19, 2013
I recently switched from TWC to Uverse. I use Outlook 2010 as my e-mail client. I have both Road Runner and Gmail accounts on Outlook. Sending e-mail from these accounts worked fine on TWC. But on Unverse, Outlook cannot connect to the outgoing mail servers. What do I need to do to fix this problem?
U-verse Forums  •
419419 views
View profile
Created: Jul 16, 2010
raymondgross Created: Jul. 16, 2010
I did. The CS rep I spoke with flat out told me that a cell tower couldn't drain a phone's battery. I didn't believe it then and I don't believe it now. As an update, I note today that the tower in question now has no data connection, even though my phone is showing 3G and four bars. Something tells me AT&T figured out what was going on and is trying to fix it (or just di...
Wireless Forum  •
181181 views
0
View profile
Created: Jul 14, 2010
raymondgross Created: Jul. 14, 2010
I work in the Century City area of Los Angeles. I use a Samsung Jack. Normally my battery will last a day or two before it needs a charge. However, yesterday and today the battery has completely drained in about 12 hours. Normally after 12 hours it would be at about 3/4 strength. What's even more weird is that other AT&T customers in my office (all with different phones) ...
Wireless Forum  •
197197 views
View profile
Created: Feb 3, 2010
raymondgross Created: Feb. 3, 2010
angus1357 wrote: Seems alot of people are having SMS issues, but I have one nobodys mentioned. When the phone is locked I dont recieve SMS or Email alerts, the light flashes the screen comes on but no sound until I unlock the phone. Since I keep it in my pocket most of the day its a HUGE annoyance. I think samsung should post the stock 6.1 ROM or fix they're issues becaus...
Wireless Forum  •
2,1482148 views
0
View profile
Created: Dec 1, 2009
raymondgross Created: Dec. 1, 2009
I work in Century City and last two days my data connection has dropped off for hours at a time. When I try to check e-mail on my phone I get a message saying "waiting for network." Does anyone have any idea what's going on?
Wireless Forum  •
138138 views
View profile
Created: Dec 1, 2009
raymondgross Created: Dec. 1, 2009
I'm in Century City and I've lost data coverage for hours at a time the last two days. When I try to sync my phone (Jack), I get an error message that says "waiting for network."
Wireless Forum  •
170170 views
0
View profile
Created: Jun 12, 2009
raymondgross Created: Jun. 12, 2009
jeremyredmond wrote: I've had the Samsung Jack for a few days now and I've found that the Battery Life is really bad. I can't even get one full day of use. With the same amount of use on my Blackjack 2 I would only go down 1 power bar (with the Jack it's running out of power by the end of the day). I assume this has to do with the poor signal reception. Has anyone found f...
Wireless Forum  •
11,16211K views
0
raymondgross has no accepted solutions.
raymondgross has no activity.
Activity Feed for raymondgross

Uploaded Images for raymondgross

No images available.