• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Aug 2, 2014
oly1331 Created: Aug. 2, 2014
Thanks for the reply. I actually only used the power button. Held it down for the 10 seconds and let it do it's thing. I only had about 15 shows recorded with about 80% capacity left. I guess there's nothing I can do about the recordings then?
U-verse Forums  •
457457 views
0
View profile
Created: Aug 2, 2014
oly1331 Created: Aug. 2, 2014
Lost signal on main tv. Did the whole power up per instructions on screen. Received the one gear on screen, then no connection. It did it again and then had the 2 gears, appeared to cycle through and then I had a signal/connection again. But I lost all recordings. Is there a way to retrieve these? I've seen other posts where the dvr was replaced but, that is not the case ...
U-verse Forums  •
470470 views
oly1331 has no accepted solutions.
oly1331 has no activity.
Activity Feed for oly1331

Uploaded Images for oly1331

No images available.