• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Nov 7, 2013
gbelous Created: Nov. 7, 2013
I would definitely make sure you rule everything else out that it could be, before requesting a new dvr. I think the way the tech finally determined it was the main dvr was that he had both units plugged in so the reciever was rebooting, then he unplugged the power on the main dvr and that made the other one stop cycling thru. He waited a few minutes to be sure then plugg...
U-verse Forums  •
37,29037K views
0
View profile
Created: Oct 20, 2013
gbelous Created: Oct. 20, 2013
Sounds familiar. All it does when plugged in is keep rebooting over and over? Try unplugging the main dvr and see if the receiver stays on or not. If it stays on then my guess is the dvr is bad. I just finished installing the replacement dvr and so far *knock on wood* the bedroom receiver hasn't rebooted. No one at att knows why or how or ever heard of this but have them s...
U-verse Forums  •
37,71737K views
0
View profile
Created: Oct 14, 2013
gbelous Created: Oct. 14, 2013
The tech was here for about 3 hours Saturday and after trying many things...2 more receivers both wired and wireless, replacing the wap, calling a few people and finally someone suggested it was the dvr causing the receiver to reboot. Sure enough that was the problem. If the dvr was unplugged, the receiver would work fine. As soon as it was plugged back in the receiver wou...
U-verse Forums  •
37,80637K views
0
View profile
Created: Oct 11, 2013
gbelous Created: Oct. 11, 2013
Thanks. I always appreciate the forum's help, so definitely not knocking that. I will update here when/if we figure out the problem just in case anyone else ever experiences it. Have a great day/weekend!
U-verse Forums  •
37,88537K views
0
View profile
Created: Oct 11, 2013
gbelous Created: Oct. 11, 2013
Thanks. I just pray that the technician can figure it out. Hopefully not costing me $99 in the process. I am on my third remote and second reciever in 3 months. Not very promising consindering I have used TIVO and Comcast the past 10 years and never once had any issue with any hardware. (sorry, just venting, have had a very rough day)
U-verse Forums  •
37,89437K views
0
View profile
Created: Oct 11, 2013
gbelous Created: Oct. 11, 2013
Thanks, I am on the "chat" now to schedule a technician to come out and handle it. I tried calling 3 times and each time while I was on hold it hung up on me after 7 minutes. I am not home at the moment so I am not sure what the lights are doing. I believe the power light just constantly blinks randomly as it cycles through. If the box is plugged in there is no way to tur...
U-verse Forums  •
37,90137K views
0
View profile
Created: Oct 11, 2013
gbelous Created: Oct. 11, 2013
Could there be an issue with the access point or modem...whichever the wireless receiver connects to to get it's signal? Or does it only talk to the main DVR in the other room?
U-verse Forums  •
37,93537K views
0
View profile
Created: Oct 11, 2013
gbelous Created: Oct. 11, 2013
What's an RG? I'm not home right now so I don't know what number it is. Sorry, yea the reciever isn't working, not the DVR (thank god). I did replace the power cord that has that little box and even plugged it into a different outlet. I didn't put it on another tv though.
U-verse Forums  •
37,94937K views
0
View profile
Created: Oct 10, 2013
gbelous Created: Oct. 10, 2013
I have been with att uverse for a few months now. Power went out 4 days ago and since then our bedroom wireless dvr has been constantly rebooting. Lights randomly flash, it cycles thru and sometimes I even get to see 15 seconds of tv before it says no signal and starts over again. Att support didn't find any problem so they sent another receiver and the second i get it co...
U-verse Forums  •
38,54438K views
gbelous has no accepted solutions.

Uploaded Images for gbelous

No images available.