• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Feb 12, 2014
fredmanwalking Created: Feb. 12, 2014
As a follow-up to my previous post, I ordered Charter cable internet last week and, after using it a week, it has been working great and I am having none of the issues that I have with U-verse. Time to cancel U-verse. FYI, I am in Madison, WI for those in the area with the same problems.
U-verse Forums  •
3,3823382 views
0
View profile
Created: Feb 12, 2014
fredmanwalking Created: Feb. 12, 2014
As a follow-up to my previous post, I ordered Charter cable internet last week and, after using it a week, it has been working great and I am having none of the issues that I have with U-verse. Time to cancel U-verse. FYI, I am in Madison, WI for those in the area with the same problems.
U-verse Forums  •
7,1487148 views
0
View profile
Created: Feb 5, 2014
fredmanwalking Created: Feb. 5, 2014
I'm having the same issues. Too many troubleshooting steps have been done to repeat them here. I've had an inside tech here three times and an outside tech three times. Modem has been replaced twice. I replaced all cables involved multiple times. AT&T has checked the wiring, found an issue with it and fixed it. No difference with Netflix, however. If I use my smartphone a...
U-verse Forums  •
7,3687368 views
0
View profile
Created: Feb 5, 2014
fredmanwalking Created: Feb. 5, 2014
I'm having the same issues. Too many troubleshooting steps have been done to repeat them here. I've had an inside tech here three times and an outside tech three times. Modem has been replaced twice. I replaced all cables involved multiple times. AT&T has checked the wiring, found an issue with it and fixed it. No difference with Netflix, however. If I use my smartphone a...
U-verse Forums  •
3,4333433 views
0
fredmanwalking has no accepted solutions.
fredmanwalking has no activity.
Activity Feed for fredmanwalking

Uploaded Images for fredmanwalking

No images available.