• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 17, 2016
RHinCT Created: Jan. 17, 2016
When composing email messages in Plain Text mode using the AT&T/Yahoo web interface the final look of the message at the destination is different from what it looks like when I wrote it. If I hit Return twice to have two blank lines, there is only one. If I hit Return and then type on the next line, intending NO blank lines, there is a blank line. This has been happening ...
Internet Forum  •
7575 views
View profile
Created: Jan 16, 2015
RHinCT Created: Jan. 16, 2015
Thank you for your response. In the past I have found that when someone is having trouble getting mail through to me because of AT&T's system settings the problem too often hangs on until after I have raised the issue from my end. Perhaps it is just coincidence, but I will continue to raise such issues when the occur. I finally started receiving new emails from that sourc...
Internet Forum  •
8585 views
5
View profile
Created: Jan 7, 2015
RHinCT Created: Jan. 7, 2015
Every day I should be getting one or more emails from the address f***@foolcs.com. None have reached me since 12/17/2014. I have confirmed with the source that they are being sent. They have researched the problem and tell me they are being blocked by my email provider. My email address is in the @snet.net domain and goes back at least to 1996. It was established when Con...
Internet Forum  •
119119 views
View profile
Created: May 29, 2014
RHinCT Created: May. 29, 2014
THANK YOU FOR CONFIRMING THE BUG!!!! Do you know if there is any way to bring the bug to the attention of the appropriate group at AT&T or Yahoo? I'm afraid my reflexes are too set in their ways to make effective us of your workaround, but it is appreciated none the less. RH
U-verse Forums  •
217217 views
0
View profile
Created: May 21, 2014
RHinCT Created: May. 21, 2014
In the web-based email interface, say I hit Reply, but want to remove the TO address. I right-click on the address and get a pull-down list of choices, one of which is Delete. I click on Delete, and the address is deleted, BUT THE LIST REMAILS ON THE SCREEN. It blocks the view of where I am going to type the message. It remains even after I Send the email. It takes a brow...
U-verse Forums  •
262262 views
View profile
Created: Feb 15, 2014
RHinCT Created: Feb. 15, 2014
Thanks for trying to help. When I click on that it removes all special text, and when I click on it again it goes back as plain text. Anything I made italic is back as plain text. So I can "fix" the entry problem at the cost of all the italics (or bold, or whatever) that I have set up.
U-verse Forums  •
679679 views
0
View profile
Created: Feb 15, 2014
RHinCT Created: Feb. 15, 2014
Browser is Firefox under Windows 7.
U-verse Forums  •
688688 views
0
View profile
Created: Feb 15, 2014
RHinCT Created: Feb. 15, 2014
Oh well. I guess it was worth a try anyway. Good luck, sounds like you need it.
U-verse Forums  •
779779 views
0
View profile
Created: Feb 15, 2014
RHinCT Created: Feb. 15, 2014
For what it is worth (not much) I have had my email address since the days of dialup under Southern New England Telephone (now under AT&T) and the entire time I have been using Forte Agent as my email client. The settings I am using: Host Name: pop.att.yahoo.com CHECK on "The server requires a secure connection (SSL) Login Method: Simple username and password CHECK on Ena...
U-verse Forums  •
798798 views
0
View profile
Created: Feb 15, 2014
RHinCT Created: Feb. 15, 2014
Using the AT&T Email web interface to compose an email, the behavior of the Italics button (the only formatting option I use) is driving me mad. Let me give you an example of the behavior I am experiencing. 1) Type a paragraph. 2) Highlight a phrase in the middle of the paragraph. Click on the Italic button. The phrase becomes italics. 3) Reposition the cursor at the bott...
U-verse Forums  •
722722 views
RHinCT has no accepted solutions.
RHinCT has no activity.

Uploaded Images for RHinCT