• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: May 1, 2016
Mikro Created: May. 1, 2016
Here My NVG599 got a Update Now featuring intergraded speed test page and the update broke the reset count down page I see broken Image where there uses to be count down numbers and the speed test says servers not configured but it's running better. Also the Broadband section on the Upstream it says N/A other than that services are up now.
U-verse Forums  •
222222 views
0
View profile
Created: Apr 20, 2016
Mikro Created: Apr. 20, 2016
lready fixed the ipv6 issue but I'm seeing a connectivity issue with internet and tv drops out and in minor issue with this Modem
U-verse Forums  •
270270 views
0
View profile
Created: Apr 20, 2016
Mikro Created: Apr. 20, 2016
This Gateway Has no red lights as of yet on the front but the Lrds are Yellow not Green the behavoir of the blinking is solid on the tv signal on both boxes in My house drop out fequently. The Gateway in Basement Office on desk with desktop pc and base desk phone with 3 wireless handsets I've had signal Problems in the past My local in old days 200ft out of range I'm told...
U-verse Forums  •
289289 views
0
View profile
Created: Apr 19, 2016
Mikro Created: Apr. 19, 2016
Since I got 2wire replaced which ran good till support tried forcing an update and Bricked it tech came in changed up the service line from pig tail connection to wiring up a 2 plug Jack plate and wires. hooked up service and phone from Jack to the Gateway an ARRIS NVG 599 I set it up opening Proper ports etc. this is the 2nd one because the first ARRIS NVG installed Was n...
U-verse Forums  •
391391 views
View profile
Created: Apr 17, 2016
Mikro Created: Apr. 17, 2016
turning off IPv6 was the problem turned on by default on the ARRIS NVG599 turning it off fixed the behavoir
U-verse Forums  •
348348 views
5
View profile
Created: Apr 16, 2016
Mikro Created: Apr. 16, 2016
Yeah I caught IPv6 was on got it off now
U-verse Forums  •
423423 views
0
View profile
Created: Apr 16, 2016
Mikro Created: Apr. 16, 2016
Hello As of April 8th 2016 6 Years of Rock Solid Uverse service not many Issues 2wire Modem I Had failed to grab the Latest Update causing Issues several service calls Later. A Gateway dropping it's Link constantly It got replaced with Arris NVG599 48 Hours the dropped connection continues 11:50pm Resets comes back up goes down again 3:30am eastern and will stay up throug...
U-verse Forums  •
466466 views
View profile
Created: Apr 2, 2013
Mikro Created: Apr. 2, 2013
It's Been a few Years But I only post if I have Issues with Uverse Ha New apps Loving the tv notes and something Bigger coming or It's just Utilty work going on but the AT&T Bucked trucks been in area doing something with the Lines. Only one can Imagine what those Utilty techs are up too now I've had no Issues to day other than typical app didn't work right away either re...
U-verse Forums  •
222222 views
View profile
Created: Apr 8, 2012
Mikro Created: Apr. 8, 2012
mibrnsurg wrote: If you mean on the Web Remote (it's the same thing on uverseonline) it's a known problem that what you delete on the Web Remote will not necessarily delete them from the DVR. Chris Please NO SD stretch-o-vision or 480 SD HD Channels 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition Your Results May Va...
U-verse Forums  •
1,8921892 views
0
View profile
Created: Apr 8, 2012
Mikro Created: Apr. 8, 2012
Just a little thing I found trying to Manage the DVR recordings I was trying to manage some of the recordings from Uverse.com/Guide/Recordings and I selected the things I wanted deleted and selected Yes but nothing happened the shows remained on the dvr till I removed them on the dvr it's self
U-verse Forums  •
1,9361936 views
View profile
Created: Mar 12, 2012
Mikro Created: Mar. 12, 2012
Had it for 3 days now Loving every minute of it and the active spell checker that checks every word in any dialog box like typing this reply
U-verse Forums  •
640640 views
0
View profile
Created: Jan 2, 2012
Mikro Created: Jan. 2, 2012
Yeah I went out got the Netgear GS105 it's working way beter than trying to use a 4 port router which kept crashing having dns issues. I've got the switch now all is good now
U-verse Forums  •
215215 views
0
View profile
Created: Jan 2, 2012
Mikro Created: Jan. 2, 2012
Yeah I went out got the Netgear GS105 it's working way beter than trying to use a 4 port router which kept crashing having dns issues. I've got the switch now all is good now
U-verse Forums  •
215215 views
0
Mikro has no activity.
Activity Feed for Mikro

Uploaded Images for Mikro