• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Sep 17, 2015
AmazinglySmooth Created: Sep. 17, 2015
I don't have a solution, but I also am having this problem. It has gotten worse and worse. I'm in downtown Austin.
Wireless Forum  •
1,2631263 views
0
View profile
Created: Sep 16, 2015
AmazinglySmooth Created: Sep. 16, 2015
I have an odd problem. If I tether to my iPad with LTE from my MacBook Air, I get slow data (1-3Mbps down). If I disconnect and test my iPad with LTE directly, I can get 11Mbps down. If I tether to my iPhone, I see slightly better performance, but still 1/2 the speed I get on the device natively. Ideas?
Wireless Forum  •
280280 views
View profile
Created: Feb 23, 2015
AmazinglySmooth Created: Feb. 23, 2015
The problem seems to have cleared on its own. I wish I could know the root cause.
Wireless Forum  •
583583 views
0
View profile
Created: Jan 27, 2015
AmazinglySmooth Created: Jan. 27, 2015
I will PM you later, but I have seen slow speeds from both the laptop and the iPad when tethered to LTE. When i switch LTE off, the speeds return to normal. This occurred with 2 iPads and 1 iPhone.
Wireless Forum  •
708708 views
0
View profile
Created: Jan 25, 2015
AmazinglySmooth Created: Jan. 25, 2015
I'm on the mobile share plan with "double data" with a 40GB cap. It is very odd indeed.
Wireless Forum  •
779779 views
0
View profile
Created: Jan 25, 2015
AmazinglySmooth Created: Jan. 25, 2015
For the last week or so, I have had speed issues on LTE only with my iPad and with my iPhone 6 plus when either are used as a tethered connection to my laptop. As soon as I untether, the speed returns to normal. I tried 2 different iPads with cellular (3rd gen and 2nd gen mini) as well. All three devices experience <0.5Mbps service when tethered. If I switched LTE off, th...
Wireless Forum  •
822822 views
View profile
Created: Jun 15, 2014
AmazinglySmooth Created: Jun. 15, 2014
I have a problem that I have ignore for too long. Here is my setup: Uverse > HDMI receiver HDMI1 > Samsung Plasm TV (HDMI1) + Roku > HDMI reciever HDMI2 > Samsung Plasma TV (HDM1) + AppleTV > HDM reciever HDMI3 > Samsung Plasma TV (HDM1) In order to have the best audio quality, I put everything through my receiver, but the black levels are different for the Uverse box and...
U-verse Forums  •
476476 views
View profile
Created: Jun 11, 2014
AmazinglySmooth Created: Jun. 11, 2014
Anyone know why 20%?
U-verse Forums  •
401401 views
0
View profile
Created: May 22, 2014
AmazinglySmooth Created: May. 22, 2014
Fascinating. Why 20%?
U-verse Forums  •
510510 views
0
View profile
Created: May 22, 2014
AmazinglySmooth Created: May. 22, 2014
I have the 45Mbps/6Mbps service. When I check the broadband adapter page, I see that I get 99504kbps total. It seems that I could get the 45Mbps service without it. Now the 6Mbps is maxed out. I can only get 6038kbps up (3019 on each side). Seems like a lot of hassle to have 2 lines going with so much margin to 45Mbps. I guess I'm just curious about the reasoning behind t...
U-verse Forums  •
518518 views
View profile
Created: Mar 2, 2014
AmazinglySmooth Created: Mar. 2, 2014
Doesn't AT&T Wireless have an agreement with Beats Audio?
Wireless Forum  •
1,3561356 views
View profile
Created: Feb 28, 2014
AmazinglySmooth Created: Feb. 28, 2014
Internet service works fine. I believe the other TV's work fine, so I suspect it is the DVR or the wiring.
U-verse Forums  •
303303 views
0
AmazinglySmooth has no accepted solutions.
AmazinglySmooth has no activity.
Activity Feed for AmazinglySmooth

Uploaded Images for AmazinglySmooth

No images available.