• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Dec 2, 2015
AirborneHoosier Created: Dec. 2, 2015
I have a new PACE 5268 modem/router. I have 3 XBOX One's connected in the house. The first XB1 is connected with a cable directly to one of the Ethernet ports on the 5268. The second and third XB1 is connected to the 5Ghz wireless SSID. I went into the firewall settings and setup the first XB1 with the (allow individual applications) preset XBOX ONE settings. The second on...
U-verse Forums  •
125125 views
View profile
Created: Nov 27, 2013
AirborneHoosier Created: Nov. 27, 2013
Oh my!!!!!! My Modem and Linksys router acted up and I am attempting to reset the two. I was going to follow the link: https://forums.att.com/t5/U-verse-General-Care-and-Support/Using-your-own-router-with-the-Motorola-NVG510-it-absolutely/m-p/3434307/highlight/true#M17745 But everytime I click it, it says "ACCESS DENIED!!!!" I reset the NVG589 and I really need the direct...
U-verse Forums  •
9,8099809 views
0
View profile
Created: Oct 24, 2013
AirborneHoosier Created: Oct. 24, 2013
https://forums.att.com/t5/U-verse-General-Care-and-Support/Using-your-own-router-with-the-Motorola-N... Did the trick!!!! JefferMC, YOU THE MAN! KUDO'S!!!!!!!!!! X'1,000,000!!
U-verse Forums  •
10,50610K views
0
View profile
Created: Oct 23, 2013
AirborneHoosier Created: Oct. 23, 2013
I have just upgraded my service f rom Uverse, Turbo Max to "Power". I had a 2wire modem with the Turbo Max service that two xbox's worked great with. I now have the Motorola NVG589 ("Moto") with the Power internet service. My xboxes DO NOT work well with a STRICT NAT TYPE. I can get the first xbox (they are both hardwired w/ cat5 to the ethernet port on the Moto) to a "Op...
U-verse Forums  •
10,56910K views
0
AirborneHoosier has no accepted solutions.
AirborneHoosier has no activity.
Activity Feed for AirborneHoosier

Uploaded Images for AirborneHoosier

No images available.