• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 24, 2015
rlmyers Created: Jan. 24, 2015
The weather app is gone!
DIRECTV Community  •
66 views
0
View profile
Created: Jan 15, 2015
rlmyers Created: Jan. 15, 2015
I am getting surveys from Direct TV asking me about their streaming services. Basically, Direct TV streaming is horrible, and On Demand has intermittent problems. My Comcast Internet Service is 50+ Mbps, and I stream without issues at 1080p all Netflix, VUDU, etc without any problems, lags, or issues. When streaming Direct TV I continue top get video buffering problems. I...
DIRECTV Community  •
5,9445944 views
View profile
Created: Aug 18, 2014
rlmyers Created: Aug. 18, 2014
I think there is a problem with the new update from Direct TV. The WGA600N that Direct TV sold me will not hold its wireless connection to the internet. I have reset it 50 times and posted this issue on several forums. No one seems to know how to fix this other than connect LAN, not possible for me. My HR20/700 connects wireless to the adapter, green LED wireless blinking...
DIRECTV Community  •
277277 views
View profile
Created: Jul 24, 2014
rlmyers Created: Jul. 24, 2014
When I look at the IP address on the HR20 info screen it shows only address for the HR20. It that the HR20 address or the Connection Kit address. How do I verify show display both addresses for an HR20.
DIRECTV Community  •
1313 views
0
View profile
Created: Jul 23, 2014
rlmyers Created: Jul. 23, 2014
My Comcast ISP download internet time measures consistently at 26 Mbps using all my wireless PC's. It is my understanding that a HD Direct TV Movie is 4 GB for a 2 hour movie, approximately 2 GB per hour. So based upon Internet Measuring Tools to download a 2 Hour HD movie at the above speeds factoring in 50% Direct TV internet overhead is about 30 minutes. http://www.num...
DIRECTV Community  •
245245 views
View profile
Created: Jul 19, 2014
rlmyers Created: Jul. 19, 2014
I have 3 Wireless Cinema Kits connected Ethernet to HR20's that connect DHCP wireless to the router. I would expect an ip address for the wireless connection, but not a LAN ip address. The units are not connected LAN to the router. That is what I question? Thanks
DIRECTV Community  •
1313 views
0
View profile
Created: Jul 18, 2014
rlmyers Created: Jul. 18, 2014
Device Status Report http://192.168.1.1/ui/1.0.0.160529/dynamic/home.html Name MAC address IPv4 address Connection BLACKBERRY-A831 94:EB:CD:CA:B8:64 192.168.1.109 Wireless Robert’s iMac 68:5B:35:AA:8D:57 192.168.1.105 LAN iPhone 00:0E:3B:1E:A7:65 192.168.1.240 Wireless DIRECTV Mediashare Renderer A8:54:B2:5A:07:6A 192.168.1.113 Wireless DIRECTV Mediashare Renderer 00:50:9...
DIRECTV Community  •
1313 views
0
View profile
Created: Jul 18, 2014
rlmyers Created: Jul. 18, 2014
How do you attach a file to a message on this site?
DIRECTV Community  •
1313 views
0
View profile
Created: Jul 18, 2014
rlmyers Created: Jul. 18, 2014
I have 3 HR20/700 with 3 wireless Cinema Kits attached. I am showing two ip address for each unit. An ip address for a LAN connection, and an ip address for the wireless connection. I don't understand why each unit is using the two ip address on the router???? I can see the ip address for the wireless connection via the device info on the router, but can not verify the LA...
DIRECTV Community  •
297297 views
View profile
Created: Jun 17, 2014
rlmyers Created: Jun. 17, 2014
Thanks for the response. I can not figure out why TV apps randomly disconnects and the only way to reconnect is for a complete system restart. There has got to be a reason for this. Thanks
DIRECTV Community  •
109109 views
0
View profile
Created: Jun 17, 2014
rlmyers Created: Jun. 17, 2014
It seems that if you run "System Test" it will break the link with TV APPS. I noticed on one of my sets after running a system test that I kept getting this message. I had to restart the system to restart the TV APPS. Can anyone else verify this?
DIRECTV Community  •
109109 views
0
View profile
Created: Jun 11, 2014
rlmyers Created: Jun. 11, 2014
Where are the Direct TV tech's? They should be watching this forum. Where at Direct TV can you get any good reliable technical support? Someone needs to explain how to fix this so it stops or just dump these TV Apps.
DIRECTV Community  •
109109 views
0
rlmyers has no accepted solutions.
rlmyers has no activity.
Activity Feed for rlmyers

Uploaded Images for rlmyers

No images available.