• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Apr 4, 2012
wdwray Created: Apr. 4, 2012
I have reached the conclusion the P7040p doesn't work with the PC Suite. Pantech's support weenies are of no help.
Wireless Forum  •
9,7829782 views
0
View profile
Created: Apr 4, 2012
wdwray Created: Apr. 4, 2012
Although Pantech won't admit it, apparently the P7040p version doesn't work with PC Suite. I have reached this conclusion after trying to connect two differeent P7040p phones with no joy whereas a P7040 connects and works with PC Suite as it should.
Wireless Forum  •
2,0402040 views
0
View profile
Created: Mar 23, 2012
wdwray Created: Mar. 23, 2012
I know the Go Phone versions of ATT's phone are sometimes different from the "regular" versions. Since I'm having a problem connecting my P7040p with my PC, I thought I'd ask.
Wireless Forum  •
2,1482148 views
View profile
Created: Mar 23, 2012
wdwray Created: Mar. 23, 2012
I've made a little progress, but still not compleetely connected. After reinstalling the PC Suite, I finally got the drivers to load properly on both computers and on both the phone seems to connect when plugged into the USB (as well as with bluetooth). In both cases however, PC Suite refuses to recognize it. The Connection Manager in PC Suite says the phone is connected,...
Wireless Forum  •
9,9059905 views
0
View profile
Created: Mar 12, 2012
wdwray Created: Mar. 12, 2012
The title pretty well decribes my problem. I have tried to connect with two PCs - one running WinXP, the other Win 7. Using Bluetooth, I can pair the phone and the PCs, and connect with either PC. The connection manager of PC Suite says I am connected, but the individual components of the suite says I am not connected. Likewise, on the Win XP computer with a USB connectio...
Wireless Forum  •
10,00810K views
View profile
Created: Jan 13, 2012
wdwray Created: Jan. 13, 2012
Yesterday I noticed the beginnings of a problem with my USB connection. I cannot establish a reliable connection for charging or data. Sometimes it works, sometimes not. Sometimes wiggling the cable is necessary to connect, then I hold my breath hoping to keep the connection. There are also some cables I know to be good (including chargers) which completely refuse to conn...
Wireless Forum  •
576576 views
View profile
Created: Jan 9, 2012
wdwray Created: Jan. 9, 2012
wgb317 wrote: What I did note is that after a factory reset (suggested by ATT support, normal recommendation of all tech support - if it is not working right maybe you need to reset it - not always the best way to fix a problem, shades of Microsoft) is that memory gets consumed when the phone is sitting IDLE. Another "mystery" memory consumer is automatic update of the ap...
Wireless Forum  •
3,8403840 views
0
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Apr 4, 2012
wdwray Created: Apr. 4, 2012
I have reached the conclusion the P7040p doesn't work with the PC Suite. Pantech's support weenies are of no help.
Wireless Forum  •
9,7829782 views
0
View profile
Created: Apr 4, 2012
wdwray Created: Apr. 4, 2012
Although Pantech won't admit it, apparently the P7040p version doesn't work with PC Suite. I have reached this conclusion after trying to connect two differeent P7040p phones with no joy whereas a P7040 connects and works with PC Suite as it should.
Wireless Forum  •
2,0402040 views
0
wdwray has no activity.
Activity Feed for wdwray

Uploaded Images for wdwray

No images available.