• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Dec 3, 2011
mbze430 Created: Dec. 3, 2011
I've been using a MC since early 2010. It's been working on and off.. Looks like Dec 1st my MC lost connection to AT&T servers and the 3G lights been blinking ever since. Did all the normal reset, power reset + button reset. Also un-registered the device and register it. Same thing...
Wireless Forum  •
696696 views
0
View profile
Created: Nov 7, 2011
mbze430 Created: Nov. 7, 2011
don't feel bad.. I just got a Samsung Galaxy S2 SkyRocket, and I've been using a microcell since 2010. It works on all my iphones and even works with the regular Galaxy S2. But right now the Skyrocket won't connect to it. The phone supposed to fall back from 4G LTE to HSPA+/HSPA ... technically speaking it should handshake with the microcell, but it isn't. And the Skyrock...
Wireless Forum  •
1,3761376 views
0
View profile
Created: Nov 7, 2011
mbze430 Created: Nov. 7, 2011
Ok.. now that I have a Samsun Galaxy S2 SkyRocket. I am not able to use the 3G Microcell with the phone. I STILL lives in an area where I have completely NO SIGNAL, I am still dependent on the 3G Microcell to make and recieve calls. Right now I barely get 1 to 2 bars, so I know I am not connected to the MicroCell... and I even have try to make phone calls while WATCHING m...
Wireless Forum  •
4,1364136 views
View profile
Created: Oct 4, 2011
mbze430 Created: Oct. 4, 2011
NVM..,. after a few reboots on the Galaxy S2 it finally connected to the Microcell
Wireless Forum  •
572572 views
0
View profile
Created: Oct 3, 2011
mbze430 Created: Oct. 3, 2011
I just got the Samsung Galaxy S2 today. But I noticed that I am not getting connection to my microcell. As I only get 1 bar which is normally what I get around my house when not connected to the microcell. Please Advice I have already did a power recycle, and my phone number hasn't changed
Wireless Forum  •
580580 views
View profile
Created: Oct 26, 2010
mbze430 Created: Oct. 26, 2010
I have noticed that on my iphone 4, everytime I send out MMS.. it automatically switch over to a Macrocell instead of trying to send it out via the Microcell. Interestingly.... When recieving MMS... it never switches over to a Macrocell....
Wireless Forum  •
2,4272427 views
0
View profile
Created: Oct 26, 2010
mbze430 Created: Oct. 26, 2010
I just got mine tonight. and yes.. I had VERY bad data rates. (from .5Kbits to 8Kbits? and plus dropping packets). However after some searching it is obvious the only solution is to put your Microcell in the DMZ port or use your router to assign a Static IP (via your DHCP Service) and assign it to the DMZ. This solve my problem with data issue. I now get consistance 3mbit...
Wireless Forum  •
3,7063706 views
0
mbze430 has no accepted solutions.

Uploaded Images for mbze430

No images available.