• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 10, 2016
jefe Created: Mar. 10, 2016
Ok. Good to go it is. Let's hope it stays that way. Thanks again.
Wireless Forum  •
190190 views
0
View profile
Created: Mar 10, 2016
jefe Created: Mar. 10, 2016
I actually just noticed there's a 5th light I was never aware of. Here's what my lights look like:
Wireless Forum  •
200200 views
0
View profile
Created: Mar 10, 2016
jefe Created: Mar. 10, 2016
OttoPylot wrote: By all lights I'm assuming you mean power, ethernet, and GPS? Correct, as well as 3g.
Wireless Forum  •
212212 views
0
View profile
Created: Mar 10, 2016
jefe Created: Mar. 10, 2016
Yes, all lights are solid green, as they have been since my original post. I will do the hard reset and keep my fingers crossed the problem has gone away. Thanks for your input Otto.
Wireless Forum  •
217217 views
0
View profile
Created: Mar 10, 2016
jefe Created: Mar. 10, 2016
Ok...the saga continues. The replacement power adapter arrived today and sure enough, it measures 16 volts under no load. It seems to power the MC OK so maybe the old power supply was the problem. However, the MC 3g light hasn't flashed either red or green since I made the original post here. And so....I'm back to waiting, hoping the problem doesn't re-occur. P.S. I haven...
Wireless Forum  •
231231 views
0
View profile
Created: Mar 5, 2016
jefe Created: Mar. 5, 2016
I understand what you're saying. But still....I've measured 5 "wall worts" and they all output between 12 and 13 VDC under no load. As I've said, from past and current experience 16 volts seems high for a 12 volt supply. I'll be curious to see what the new unit I ordered shows, and I'm also curious about how the old power adapter will measure when it's under load.
Wireless Forum  •
346346 views
0
View profile
Created: Mar 5, 2016
jefe Created: Mar. 5, 2016
Ok...the new power adapter for the MC has shipped. I'll be reporting results soon. In the meantime, I found 4 12 volt power adapters I have for other devices and I measured their outputs with no load. They all were around 12.15 volts DC. It seems to me that if a power supply has an output 25% higher than it's rated voltage when it's under no load, the capacity (amperage) ...
Wireless Forum  •
359359 views
0
View profile
Created: Mar 4, 2016
jefe Created: Mar. 4, 2016
Well, gents, I'm still skeptical that a 12 volt adapter needs to put out 16 volts under no load, but I went ahead an ordered a replacement from Amazon. When the replacement gets here (about a week or so) I'll do two things. First, I'll measure the no load voltage of the new adapter. Then, before I install the new adapter, I'll find a way to measure the voltage of the old ...
Wireless Forum  •
410410 views
0
View profile
Created: Mar 4, 2016
jefe Created: Mar. 4, 2016
Thanks for the reply, Otto. I measured the voltage of my MC power supply and it was 13 volts with no load. While I understand that the voltage may be a little higher with no load than when under load, the label on my adapter says it's rated at 12v output (which sounds typical). Thus 16 volts seems a little high to me. But I would be willing to spring for a replacement if ...
Wireless Forum  •
427427 views
0
View profile
Created: Mar 4, 2016
jefe Created: Mar. 4, 2016
I have a several years old (white) MicroCell. It's worked flawlessly for years until recently. In the past week or two the 3g light will occassionally start flashing green. This morning I woke up to find the 3g light flashing red. Each time it happened a power down / power up reboot solved the problem. The MC booted back up in normal operation. There have been no configur...
Wireless Forum  •
458458 views
View profile
Created: Feb 5, 2016
jefe Created: Feb. 5, 2016
Yes, but I didn't have two active accounts. Thus the puzzle. As I said, I gave away my second MC years ago. I deactivated that account at that time and the person I gave the unit to had it up and running registered to their account. I don't know how (or when) that second unit came back to my account but it shouldn't have.
Wireless Forum  •
686686 views
0
View profile
Created: Feb 5, 2016
jefe Created: Feb. 5, 2016
Yeah, but the thing is I don't have multiple MicroCells and haven't for several years. I just have the one, and it's always been associated with my phone number. Anyway, I will be more careful looking at that page in the future.
Wireless Forum  •
702702 views
0
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Feb 5, 2016
jefe Created: Feb. 5, 2016
Well....my problem may have just been due to a senior moment. At least partly. I finally noticed that on the page Manage Your MicroCell takes me to first, "Link Your AT&T Microcell to a wireless phone number," there were two choices. My wife's cell number and mine. But here's the catch....my wife's number was associated with a MicroCell that I haven't had for years. I bou...
Wireless Forum  •
733733 views
0
View profile
Created: Jun 21, 2011
jefe Created: Jun. 21, 2011
You'll probably get some conflicting answers to your base question..."Is the MicroCell worth it?" Keep in mind that forums like this are mostly where people come who are looking for a solution to a problem. Having said that, my answer to your question is a definite yes. My MicroCell makes a day-and-night difference in usability of cell phones in our house. You can absolut...
Wireless Forum  •
3,2223222 views
0
View profile
Created: Sep 27, 2010
jefe Created: Sep. 27, 2010
I've been through all the menu's on my Reveal and have never seen anyway to disable 3G. But then the Reveal is a toy. It doesn't have a lot of features a modern phone should have.
Wireless Forum  •
1,6921692 views
0
View profile
Created: Aug 23, 2010
jefe Created: Aug. 23, 2010
A MicroCell can support up to 10 at&t phone numbers, and each of those numbers has to be registered with the MicroCell. So if you have one your neighbor can't use it unless you register their cell number, and vice versa. Having said that, it's unlikely a MicroCell's range would cover from one neighbor to another unless they lived really close together.
Wireless Forum  •
17,86917K views
0
jefe has no activity.
Activity Feed for jefe

Uploaded Images for jefe