• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Oct 3, 2013
gregwlsn Created: Oct. 3, 2013
Me again. One hour and one $200 wireless router later, my latency and krtlock errors are gone. Uverse needs a router that can handle modern audio/video streaming loads. Maybe. Thanks, everyone.
U-verse Forums  •
260260 views
0
View profile
Created: Oct 2, 2013
gregwlsn Created: Oct. 2, 2013
I have the Supermax Plus package (18Mb), and I'd rather not give up the 4 HD feeds. I believe the cable run is a direc coax feed from the NID to the RG. Excuse my ignorance here, but if I do upgrade the inside wiring from coax to cat5, would it be compatible with other cable/sat systems? I'll have a tech come out, as the wireless receiver reboot issue is fairly new and st...
U-verse Forums  •
313313 views
0
View profile
Created: Oct 1, 2013
gregwlsn Created: Oct. 1, 2013
My RG was replaced about 2-3 weeks ago due to freezing video ("throwing out errors", per the tech) and now I'm having the following issues: Wireless receivers pause or lose connection when the VOIP phone rings Wifi apps (especially Airplay) perform poorly due to latency. Following stats are from my macbook to the RG about 20 ft away while using Airplay (and about 7-8 othe...
U-verse Forums  •
378378 views
gregwlsn has no accepted solutions.
gregwlsn has no activity.
Activity Feed for gregwlsn

Uploaded Images for gregwlsn