• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jun 4, 2011
wwrgsww Created: Jun. 4, 2011
Mine is doing the same thing... its on AT&T's side, but they refuse to admit it. if you call support they will tell you its your network... they do not know what they are talking about.
Wireless Forum  •
2,2892289 views
0
View profile
Created: Jun 4, 2011
wwrgsww Created: Jun. 4, 2011
So my microcell is just flashing with the 3G Bars. everything else is solid. I tried pinging femtocell.wireless.att.com but get request timed out. if I run a traceroute via a webserver Trace aborted. TraceRoute to 12.230.208.41 [femtocell.wireless.att.com] Hop (ms) (ms) (ms) IP Address Host name 1 0 0 0 8.9.232.73 xe-5-3-0.edge3.dallas1.level3.net 2 66 0 0 4.69.145.210 a...
Wireless Forum  •
409409 views
wwrgsww has no accepted solutions.
wwrgsww has no activity.
Activity Feed for wwrgsww

Uploaded Images for wwrgsww

No images available.