• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 14, 2014
sniezel Created: Mar. 14, 2014
Thank you for your post. After having AT&T techs come out twice, the second time to relocate the access point, I think your explanation is the most likely. I have been updated with the latest and most powerful equipment AT&T offers consumers (per technician), and the issue seems to be resolved. I don't like how the phone changes connection, but I can live with it. The onl...
Wireless Forum  •
37,86337K views
0
View profile
Created: Feb 26, 2014
sniezel Created: Feb. 26, 2014
Thank you for your post. If you mean for me to turn off "network switch", I have already done so, though all that does is keep the phone from switching to data when it deems the Wi-Fi connection unstable. Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone
Wireless Forum  •
39,29639K views
0
View profile
Created: Feb 20, 2014
sniezel Created: Feb. 20, 2014
Just to follow-up: As of today I still have the same phone and I don't think the issue is with the phone, exactly. I do believe the software was created to advise when connectivity was unstable, thus causing the autoswitch to data connection. As I said, I had techs at my house and I (apparently) got a port change- we may still be having issues, I am not sure yet, but the ...
Wireless Forum  •
39,73939K views
0
View profile
Created: Feb 18, 2014
sniezel Created: Feb. 18, 2014
Just to follow-up- AT&T spent about 2 hours at my home yesterday and came back again this morning to work on my home connectivity. I had noticed a problem with our home internet connection but had been told by an ATT rep that the speed test they had me perform proved that I had no issues. Ok. So.. Over the weekend I lost all connectivity to the ATT Service. Not to Wi-Fi, ...
Wireless Forum  •
39,91139K views
0
View profile
Created: Feb 14, 2014
sniezel Created: Feb. 14, 2014
Thank you for your post. I went in and switched the wif-fi power save mode to off. It still tells me if it considers the connection unstable, but so far it has not dropped and reattempted to reestablish connection multiple times, so we'll keep our fingers crossed...
Wireless Forum  •
40,20040K views
0
View profile
Created: Feb 12, 2014
sniezel Created: Feb. 12, 2014
I am becoming disenchanted with the Note 3. I have only had these phones for 7 days, and the problems started on day one. The Wi-Fi connection issue is the most frustrating, and I am growing tired of having to explain it to various AT&T reps, though I think they are trying to help. I have followed every step and work around I can find, including a total wipe and restore, ...
Wireless Forum  •
40,38440K views
sniezel has no accepted solutions.

Uploaded Images for sniezel

No images available.