• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 11, 2013
nderekn Created: Mar. 11, 2013
I seem to have gotten lucky. I just checked newgistics.com and it had updated shipping info. Its only in IN for having.shipped on 3/6 from OH and needed to make it to TX by 3/14.
Wireless Forum  •
4,8214821 views
0
View profile
Created: Mar 11, 2013
nderekn Created: Mar. 11, 2013
Thanks for your response. I fixed the typo already.
Wireless Forum  •
4,8544854 views
0
View profile
Created: Mar 11, 2013
nderekn Created: Mar. 11, 2013
Hi jamileh. I private messaged you. I mistyped in my previous post. ATT texted me that they have NOT received my defective device. Also, newgistics.com has no trace in their system of the device I sent via USPS on 3/6.
Wireless Forum  •
4,8844884 views
0
View profile
Created: Mar 11, 2013
nderekn Created: Mar. 11, 2013
You can add me to the list of ATT phone replacement return fiasco. I went to the Post Office (3/6/13)and dropped off the defective return (s3) in a mail box for packages. I have been trying to track since Wednesday night. I just got a text from ATT that they have NOT received my defective device. I even called ATT warranty customer service and they said they have had peop...
Wireless Forum  •
4,9024902 views
0
View profile
Created: Dec 28, 2008
nderekn Created: Dec. 28, 2008
I am in Cleveland OH. Right now, I am up and running, but earlier today around 10:45am, I had 5 bars of service but no data (3G or Edge). It came back on at 11:30am, but then went out again. It's happened 2 more times today for a short period. In my case, I have always been able to make calls, just no data. I think my sporadic issues are related to the folks in Nebraska, ...
Wireless Forum  •
335335 views
0
nderekn has no accepted solutions.

Uploaded Images for nderekn

No images available.