• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Sep 25, 2015
kdw75 Created: Sep. 25, 2015
Now that really sucks. So I basically threw my money out the window. Can I switch over now, and use my contract renewal price, so I don't have to pay for the whole phone? Or would I need to return the phone and start over?
Wireless Forum  •
103103 views
0
View profile
Created: Sep 25, 2015
kdw75 Created: Sep. 25, 2015
We have a family plan, with unlimited data plans on two of the phone, which get two year contract pricing on upgrades. Our third phone on the family plan, is a newer addition, which has 3GB data plan. We upgraded that line, using the NEXT 12 plan, and will be paying monthly installments for the phone. My understanding, from what the guy at the store told us, was that our ...
Wireless Forum  •
138138 views
View profile
Created: Sep 19, 2014
kdw75 Created: Sep. 19, 2014
My wife's phone says that the contract is up the first of October, so it isn't eligible for a contract upgrade until then, is there any wiggle room on this, so she could upgrade now?
Wireless Forum  •
135135 views
View profile
Created: Sep 19, 2014
kdw75 Created: Sep. 19, 2014
My iPhone 5 hasn't run so good after updating. Nothing major, except that Safari seems slow, and won't load some pages, after update. Had some other strange behavior, but nothing that flat out wouldn't work, just glitches and annoyances.
Wireless Forum  •
1,2821282 views
0
View profile
Created: Sep 16, 2014
kdw75 Created: Sep. 16, 2014
My 11/9-11/27 date just changed to 10/02/14 - 10/13/14! That is promising. I ordered the 64GB Plus in SG.
Wireless Forum  •
2,7472747 views
0
View profile
Created: Sep 13, 2014
kdw75 Created: Sep. 13, 2014
Ordered SG 6+ 64GB at 4:03 CST. Received confirmation email 26 hours later, with an expected delivery of 11/9-11/27. CSR told me that my place in line was determined when the order was placed, not when they sent the email confirmation.
Wireless Forum  •
14,81414K views
0
View profile
Created: Sep 10, 2013
kdw75 Created: Sep. 10, 2013
Yep. Even Wathena, KS has LTE. Funny how the little itsy bitsy towns have LTE, but then the small city next to them doesn't. I still haven't heard anything officially anouncing St. Joseph, MO will be getting LTE. Only the CSRs are telling me we will have it in a few months.
Wireless Forum  •
533533 views
0
View profile
Created: Jul 17, 2013
kdw75 Created: Jul. 17, 2013
I drove over to Elwood, KS for lunch today and my phone still wasn't picking up LTE. It seems the towers downtown here are severely overloaded. During business hours my DL speed is around 100 to 200 kbps. Ping is around 900ms. AT&T told me that we would have upgraded LTE towers in a few months and to try using WIFI during peak hours until then. Though I still have to pay ...
Wireless Forum  •
922922 views
0
View profile
Created: Jul 17, 2013
kdw75 Created: Jul. 17, 2013
I live in St. Joseph, MO just north of KC. According to the coverage map it says that downtown has LTE along the Missouri river. This isn't the case though as neither I nor my co-workers have LTE in this area. Any thoughts?
Wireless Forum  •
986986 views
View profile
Created: Oct 15, 2011
kdw75 Created: Oct. 15, 2011
I guess I am good then. Both our iPhones are getting terrible download speeds since Friday. I guess it is just a network problem.
Wireless Forum  •
149149 views
0
View profile
Created: Oct 15, 2011
kdw75 Created: Oct. 15, 2011
The sim that came with the 4S is in the box not being used. Neither phone has any screen sayin it needs to be activated. Even before swapping sims. When I first got the 4S with its original SIM in it it booted up fine but had no signal. When I swapped the sims it got a signal and started working. Upload speeds are the same as the 4, 1.6 Mbps, but downloads are real slow. D...
Wireless Forum  •
305305 views
0
View profile
Created: Oct 15, 2011
kdw75 Created: Oct. 15, 2011
Oh forgot to mention that before swapping sims a CSR did take my 4S IMEI number and do something with it and also updated the data plan.
Wireless Forum  •
376376 views
0
kdw75 has no accepted solutions.
kdw75 has no activity.
Activity Feed for kdw75

Uploaded Images for kdw75

No images available.