• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jul 16, 2010
fairfaxhound Created: Jul. 16, 2010
with the reported Lucent equipment issues -- I was giving AT&T and Lucent some time to fix their issues. And from what I am hearing, some parts of the country are going back to normal speeds -- when I am still seeing slow data. At least it is working better than early July when AT&T was still looking into its problems -- but still not anywhere close to where it was before...
Wireless Forum  •
608608 views
0
View profile
Created: Jun 30, 2010
fairfaxhound Created: Jun. 30, 2010
hmm -- I've been messing with the airplane mode on and off (waiting about 30 mins) in between... no luck. Finally, I was looking to try another restore to factory settings, when I noticed "Reset Network Settings" under the reset option. I tried it, thinking that it couldn't hurt. Well -- it looks to have improved things. Before, safari would time out on loading pages (e.g...
Wireless Forum  •
2,1402140 views
0
View profile
Created: Jun 30, 2010
fairfaxhound Created: Jun. 30, 2010
bori58, That's the weird part -- my 3G data performance was great. I was getting 4Mbps down and about 2Mbs up on 3G until yesterday afternoon. Then all of a sudden around 3pm in Arlington, it was crawling. Now, I've done about 4 factory restores using iTunes and still having issues with 3G. I get data on Edge (slow, but works) and voice calls in/out are still fine. And my...
Wireless Forum  •
2,2052205 views
0
View profile
Created: Jun 30, 2010
fairfaxhound Created: Jun. 30, 2010
I was trying to troubleshoot bad 3g data -- was getting 4Mbs up/ 2Mbs down until yesterday afternoon -- and decided to do a "Reset All Settings" option. Once I did, I noticed that my Passcode lock was requiring the code "immediately" when I set it for 4-hours. When I checked the setting, I only saw the "immediately" option for passcode lock. I even did a factory restore o...
Wireless Forum  •
757757 views
View profile
Created: Jun 30, 2010
fairfaxhound Created: Jun. 30, 2010
I picked up my i4 on saturday 6/26 -- worked flawlessly until yesterday afternoon. I'm in northern VA area and 3G data is practically gone. I'm not sure if this is the reception issue that folks have but mine doesn't lose bars when touched. And I even have a case. The 3G data -- even with full bars -- is painfully slow. When I turn off 3G in settings, Edge kicks in and it...
Wireless Forum  •
2,3052305 views
View profile
Created: Jun 17, 2010
fairfaxhound Created: Jun. 17, 2010
So I stopped by the COR store after work -- and what the sales rep told me is that all orders taken on 6/15 were processed and submitted -- and there should be a phone on or around the 24th. I asked him why I had not received any communication from AT&T regarding status and he said that it might be because it is to be shipped to the store, to do the exchange. I asked him ...
Wireless Forum  •
709709 views
0
View profile
Created: Jun 17, 2010
fairfaxhound Created: Jun. 17, 2010
So I purchased a 3gs on 6/6 to lock-in the unlimited data -- watched steve and the gang present the new iphone on 6/7 while i salivated -- then walked into the store on 6/15 to start the exchange process. While I was waiting (around 3:30pm EST), I hear a loud groan from one of the sales rep and all the other sales rep huddle around him and they discuss some error message ...
Wireless Forum  •
796796 views
fairfaxhound has no accepted solutions.
fairfaxhound has no activity.

Uploaded Images for fairfaxhound

No images available.