• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jun 6, 2014
cflowers Created: Jun. 6, 2014
The modem (192.168.1.254) routes to the broadband (99.XXX.XXX.XXX) . The problem was in the 99 address. Att changed the 99 address to a 108 address. That corrected the problem.
Internet Forum  •
1,6081608 views
0
View profile
Created: Jun 2, 2014
cflowers Created: Jun. 2, 2014
I had a .99 address on my 2wire gateway and had no problems with it. I upgraded the service to 45mb and the 2wire was replaced with a NVG589 now I have problems with pages loading. I have a .108 address at my other location with the NVG589 and the service is great.
U-verse Forums  •
197197 views
0
View profile
Created: Jun 1, 2014
cflowers Created: Jun. 1, 2014
traceroute to www.amazon.com (72.21.194.212), 30 hops max, 38 byte packets 1 99-190-108-3.lightspeed.cicril.sbcglobal.net (99.190.108.3) 23.027 ms 20.304 ms 20.927 ms 2 71.145.65.138 (71.145.65.138) 20.580 ms 20.736 ms 20.360 ms 3 12.83.43.33 (12.83.43.33) 22.557 ms 21.037 ms 12.83.43.37 (12.83.43.37) 21.225 ms 4 12.122.116.65 (12.122.116.65) 122.457 ms 71.426 ms 82.473 m...
U-verse Forums  •
265265 views
View profile
Created: May 29, 2014
cflowers Created: May. 29, 2014
I have the latest model Apple TV box and when I rent a movie from Apple I cant stream it using ATT DNS 99.99.99.53 or 99.99.99.153. The box is set up for DHCP and I am using a wired ethernet connection. From the modem (NVG589) I get 192.168.1.254 for dns. At first I thought that the modem was broken so to eliminate it as a suspect I set the Apple box up for a manual conne...
Internet Forum  •
1,7091709 views
cflowers has no accepted solutions.
cflowers has no activity.
Activity Feed for cflowers

Uploaded Images for cflowers

No images available.