• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Dec 26, 2008
robrace Created: Dec. 26, 2008
Problem Solved - I finally figured it out...email isn't deleted from the EarthLink server until it is emptied from the "Deleted Items" box on my phone. What I did was set up the option to empty deleted items upon Connect/Disconnect. After that everything works fine (with the exception that I can no longer go to the Deleted Items box to retrieve something if I've already g...
Wireless Forum  •
1,9251925 views
0
View profile
Created: Dec 23, 2008
robrace Created: Dec. 23, 2008
goergenm wrote: ... I power down, replace the sim, power up and I'm in business. It's tedious, but until they have a real dual sim phone, it's the best I can do... Dig a little deeper for the dual-sim phone. I saw some guy bragging to his friend about his new phone and when he started it up it asked him to select a carrier. He touched the screen and it went into that carr...
Wireless Forum  •
3,1363136 views
0
View profile
Created: Dec 23, 2008
robrace Created: Dec. 23, 2008
tgj1945 wrote: You say that you 'upgraded' your Tilt to WM 6.0. I thought it came with 6.0, which is what my original Tilt was loaded with. When I got my Tilt replacement, it came with WM 6.1 Pro. There definitely is a difference in how email 'acts,' depending upon whether you are set up as POP3 or IMAP4. All my accounts are IMAP4. When I read an email on my Tilt, I move ...
Wireless Forum  •
2,1492149 views
0
View profile
Created: Dec 23, 2008
robrace Created: Dec. 23, 2008
tgj1945 wrote: Do you set the email account up as a POP or an IMAP4 ? While doing the setup it saw that I entered EarthLink in my email address and stated something to the effect "Settings found for automatic setup using EarthLink". I accepted those settings and finished the setup. The automatic setup used POP3. Everything works fine except for the delete from the server....
Wireless Forum  •
2,1812181 views
0
View profile
Created: Dec 23, 2008
robrace Created: Dec. 23, 2008
Since I've upgraded my Tilt to WM 6.0 it won't delete my EarthLink emails from the server when I delete them on my phone. When I log into EarthLink on my home computer all of the emails that were supposedly deleted using my phone are still there. I deleted the email account on my Tilt and set it up again with the same result. I even made sure (both times) that the "Delete...
Wireless Forum  •
2,2062206 views
View profile
Created: Oct 9, 2008
robrace Created: Oct. 9, 2008
gillesk wrote: Almost. You can set change HKCU\ControlPanel\Backlight\BatteryTimeoutTemp to 30 or the real timeout value that you want. Basically, take the values that you want to have for ACTimeout and BatteryTimeout and put them in the Temp regkeys Put the lock level to 0xFFFFFFFF. I tried everything gillesk wrote above and his post from earlier. Although it worked for ...
Wireless Forum  •
5,0325032 views
0
View profile
Created: Dec 26, 2008
robrace Created: Dec. 26, 2008
Problem Solved - I finally figured it out...email isn't deleted from the EarthLink server until it is emptied from the "Deleted Items" box on my phone. What I did was set up the option to empty deleted items upon Connect/Disconnect. After that everything works fine (with the exception that I can no longer go to the Deleted Items box to retrieve something if I've already g...
Wireless Forum  •
1,9251925 views
0
robrace has no activity.
Activity Feed for robrace

Uploaded Images for robrace

No images available.