• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Aug 10, 2014
bswb Created: Aug. 10, 2014
OK, it must be the generic monitor that I got with my Lenovo computer. No HDCP issues with the ACER monitor. However, there is the weird 720p resolution issue with that one. Should I create a second thread for that or can we troubleshoot that here: Secondary issue: FWIW I tried a different monitor (ACER) and I didn't have the HDCP issue. However, the 720p display was off....
DIRECTV Forum  •
311311 views
0
View profile
Created: Aug 9, 2014
bswb Created: Aug. 9, 2014
The Genie Mini is connected to the monitor (generic brand that came with a Lenovo desktop years ago, 720p) via an HDMI to DVI cable. The audio is the 10-pin DTV component out to RCA jacks which convert to a 3.5mm stereo headphone jack. Secondary issue: FWIW I tried a different monitor (ACER) and I didn't have the HDCP issue. However, the 720p display was off. It was cropp...
DIRECTV Forum  •
311311 views
0
View profile
Created: Aug 9, 2014
bswb Created: Aug. 9, 2014
I'm using a computer monitor via HDMI for the Genie Mini in our bedroom. The audio is 10-pin DTV component out to RCA, which then connects into a 3.5mm for a stereo system output (yes,it's a hack solution ). The PS3 works fine this way. But the Genie Mini is putting up these weird "unauthorized content permissions for this component cable" errors. If I disconnect and reco...
DIRECTV Forum  •
863863 views
View profile
Created: Apr 28, 2014
bswb Created: Apr. 28, 2014
One more bit of troubleshooting and I think it may lead to the culprit. I reset the speakers on my TV to internal only (rather than complementing an external sound system). With this on, I've found that I CAN get audio on HBO without power cycling my system. If I have both the internal TV speakers and the external system on, switching to HBO will have audio through the in...
DIRECTV Forum  •
4545 views
0
View profile
Created: Apr 28, 2014
bswb Created: Apr. 28, 2014
I just did a bunch of troubleshooting. I tried it with only 720p, 1080i, and 1080p checked each time. It seems like this only happens when going from anything to an HBO program (either live or DVR). I tried everything from local channels to AMC/FX to Showtime and HBO was the one consistent issue. I also toggled the Dolby Digital options and cycled through this test. Same ...
DIRECTV Forum  •
4545 views
0
View profile
Created: Apr 28, 2014
bswb Created: Apr. 28, 2014
I updated our resolution settings per the above and things seemed fine for about a week. After that, the audio settings started dropping out again. As far as I can tell, it's happening only (I believe) when switching from live broadcast to DVR.
DIRECTV Forum  •
4545 views
0
View profile
Created: Apr 15, 2014
bswb Created: Apr. 15, 2014
We just upgraded to a Genie HR44 and we've noticed intermittent audio dropouts. This affects both the TV's built-in speakers and our sound system. It seems to randomly occur either when switching channels or switching HDMI inputs. To reset it, you can either cycle through all resolutions OR turn off both the TV and the sound system (it has to be both, just one or the othe...
DIRECTV Forum  •
647647 views
View profile
Created: Apr 10, 2014
bswb Created: Apr. 10, 2014
HR44 Genie
DIRECTV Forum  •
66 views
0
View profile
Created: Apr 10, 2014
bswb Created: Apr. 10, 2014
I just upgraded to the Genie and I'm experiencing consistent frame rate (slightly choppy video) issues only on San Francisco KTVU 2. I've cycled through all of the resolution options and none of the HD options fix this. This doesn't appear on any other channel and it wasn't an issue with my previous HR23-700. Any ideas on how to troubleshoot this?
DIRECTV Forum  •
249249 views
View profile
Created: Mar 30, 2014
bswb Created: Mar. 30, 2014
This morning, our HR23-700 decided to freeze and go into an endless boot loop. I searched high and low and did the following diagnostics: 1) Went to the diagnostics menu and ran all tests, long and short. All passed. 2) Did the 02468 force download. I'm not sure what the result was because it ran for about 15-20 minutes with 0% downloaded by a ticker in the upper left con...
DIRECTV Forum  •
689689 views
View profile
Created: Jan 4, 2010
bswb Created: Jan. 4, 2010
Our old DVR40 was dropped a while ago and the top part of the case snapped, which means the blue DirecTV button at the top fell out. As we just moved the DVR40 to a different standard-def TV when we upgraded to HD, I'd like to program the remote to work with it. The only catch is that you need to hold the DTV and power buttons together to get into program mode. I obviousl...
DIRECTV Forum  •
125125 views
View profile
Created: Jan 3, 2010
bswb Created: Jan. 3, 2010
A few months ago, we finally upgraded to HD. The old Tivo DVR40 receiver was to be put into the upstairs bedroom (currently a GAEB08 regular receiver). The installer drilled a second line upstairs; he gave us some slack on it but I have to go pick up an extension. The installer told me that there wouldn't be any configuration as it'd just reset similar to if you had a pow...
DIRECTV Forum  •
181181 views
bswb has no accepted solutions.
bswb has no activity.
Activity Feed for bswb

Uploaded Images for bswb

No images available.