• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 10, 2015
mmitchell0026 Created: Jan. 10, 2015
I've recently been losing audio from my Genie (HR44) to my home theater system (Denon AVR3200). I've had this setup for awhile now so this is a new occurrence. When I turn everything on, all is well. But if I change channels on the genie or pause the genie the audio is gone and won't come back on unless I turn off the Denon and turn it back on in which case the audio is t...
DIRECTV Community  •
193193 views
View profile
Created: Dec 18, 2014
mmitchell0026 Created: Dec. 18, 2014
Well, go figure. Five minutes after posting this it started working again, after not working for a couple of days. Maybe the remote batteries are getting weak.
DIRECTV Community  •
11 views
0
View profile
Created: Dec 18, 2014
mmitchell0026 Created: Dec. 18, 2014
I've been using my DTV remote (rc64r) to control my Denon receiver for sometime. It has never had full functionality but it would turn on/off and control the volume. Recently for some weird reason it will still control the power on/off but no longer will control the volume. I reprogrammed the rc64r using all the codes in the book. One or two of them worked the power on/of...
DIRECTV Community  •
153153 views
View profile
Created: Nov 13, 2014
mmitchell0026 Created: Nov. 13, 2014
Well, good call litzdog911! I have separate cable runs from the OTA directly to the TV's so I changed the input to TV and experienced the same issues. I haven't gotten on the roof yet to determine exactly what the issue is yet but you've hit the nail on the head. I've had a couple of AM21's go out in the past so I was too quick to assume that was the issue. Thanks for the...
DIRECTV Community  •
1010 views
0
View profile
Created: Nov 12, 2014
mmitchell0026 Created: Nov. 12, 2014
Current setup is hr44 with 3 c41s. No locals available in my area so OTA is connected to am21. Has worked fine until recently. I now get the video drops(black screen) for maybe 5 seconds randomly then pops back on. Other times the video is okay but the audio drops out completely, again for about 5 seconds or so. Only happens on OTA stations. Usually changing the channel t...
DIRECTV Community  •
245245 views
View profile
Created: Sep 7, 2014
mmitchell0026 Created: Sep. 7, 2014
Also, system info on hr44 says "STB services port" , then has a yellow triangle, N/A (202). It does show connected to internet via Ethernet. When I press the dash on the remote however it says not connected.
DIRECTV Community  •
1313 views
0
View profile
Created: Sep 7, 2014
mmitchell0026 Created: Sep. 7, 2014
I don't think it's a lease time issue as I see that setting on the hotspot as 720 and I'm dropping the connection much quicker than that. I think you may be on to something though with the static IP address. When looking through all the hotspot settings and instructions it says "if your computer is hosting another server turn on port filtering"....so, in trying to turn th...
DIRECTV Community  •
1313 views
0
View profile
Created: Sep 6, 2014
mmitchell0026 Created: Sep. 6, 2014
Peds48, I wanted to seek a little follow up to this. For the past month or so I have not connected DTV (HR44, 3 clients) to the internet and everything has worked fine. After reading about more folks having issues with wireless I decided to try and connect again but this time via Ethernet. I can connect fine and have functionality but I continue to have the internet conne...
DIRECTV Community  •
1313 views
0
View profile
Created: Aug 30, 2014
mmitchell0026 Created: Aug. 30, 2014
I currently have my genie (hr44) connected to my landline phone. I'm considering removing my landline and replacing with AT&T's wireless home phone. This setup uses your existing home cordless or corded phones and existing interior home phone wiring. The difference is rather than the calls coming in/going out through their land line, it is using their cell towers. Does an...
DIRECTV Community  •
237237 views
View profile
Created: Jul 19, 2014
mmitchell0026 Created: Jul. 19, 2014
As a follow up, Tier 3 tech came out this afternoon. He determined the problem was most likely a conflict caused by my internet connection. I'm using an AT&T mobile hotspot and he believed that to be creating a conflict causing the clients to drop randomly but the genie to always work. Said he saw 2 other cases like mine this week, they were using satellite internet. He d...
DIRECTV Community  •
1313 views
0
View profile
Created: Jul 19, 2014
mmitchell0026 Created: Jul. 19, 2014
bathroom in a finished basement.
DIRECTV Community  •
1313 views
0
View profile
Created: Jul 19, 2014
mmitchell0026 Created: Jul. 19, 2014
No, the hr44 always works. One, or all of the clients sometimes show searching for server. Resetting all does not help.
DIRECTV Community  •
1313 views
0
mmitchell0026 has no accepted solutions.
mmitchell0026 has no activity.
Activity Feed for mmitchell0026

Uploaded Images for mmitchell0026

No images available.