• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Aug 12, 2014
cravnsn Created: Aug. 12, 2014
As you can see by the responses above, Directv refuses to admit there is a problem, and therefore won't do anything about it.
DIRECTV Forum  •
9393 views
0
View profile
Created: Jul 29, 2014
cravnsn Created: Jul. 29, 2014
I have several other devices that use HDMI cables, all of which plug into the AVR without issue. Using the same cable & HDMI port as I tried the Genie on, they all work as they should. The unit won't even power off when plugged into the AVR. The problem didn’t exist until there was a firmware update, and by the looks of it, I’m not the only one experiencing the problem. h...
DIRECTV Forum  •
9393 views
0
View profile
Created: Jul 29, 2014
cravnsn Created: Jul. 29, 2014
Original post June 1, now end of July, and still not fixed...anyone at Directv listening?
DIRECTV Forum  •
9393 views
0
View profile
Created: Jun 16, 2014
cravnsn Created: Jun. 16, 2014
Haven't tried yet either, won't until I hear of a fix for the issue.
DIRECTV Forum  •
9393 views
0
View profile
Created: Jun 2, 2014
cravnsn Created: Jun. 2, 2014
Nope, waiting until the roll out of the next update. I'll try it then and hope it works. Hope someone with Directv is following this thread...:smileyplain:
DIRECTV Forum  •
9393 views
0
View profile
Created: Jun 1, 2014
cravnsn Created: Jun. 1, 2014
I've had the Genie for a few months and all was fine until recently. The Genie would not power off, and there was no longer any signal to my Pioneer receiver via HDMI. Tried swapping out cables, still no signal. We had a tech come out to check tings over, and he plugged the HDMI cable directly into the TV, and it worked. For whatever reason, sending the video & audio over...
DIRECTV Forum  •
1,5611561 views
cravnsn has no accepted solutions.
cravnsn has no activity.

Uploaded Images for cravnsn

No images available.