• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Apr 23, 2014
gregory011370 Created: Apr. 23, 2014
It appears that having the DECA BB adapter re-installed has fixed the issue. I have not had the issue for 2 days now, so crossing fingers thats all it was. Thanks so much for the info peds48!
DIRECTV Forum  •
66 views
0
View profile
Created: Apr 22, 2014
gregory011370 Created: Apr. 22, 2014
A Directv service guy did install the equipment. What I have right now is a Genie HR44-500 that replaced my HR24-500 . In the bedrooms I have H25-500 . I also had the DECA box plugged directly into my router with the HR24-500 but when the service tech installed the Genie HR44-500 he said that was no longer necessary and disconnected it. Someone else mentioned I should hav...
DIRECTV Forum  •
66 views
0
View profile
Created: Apr 21, 2014
gregory011370 Created: Apr. 21, 2014
Sorry that was a type-o. My previous DVR was the HR24-500. I have 4 other HR24 (Non dvr) in the bedrooms. All rooms used to be able to stream, however now they all get that streaming error. My current Genie is connected wirelessly to my Asus RT-N66U router. The router also used to have DECA adapter plugged into it with the HR24-500, but the installation guy said that was ...
DIRECTV Forum  •
66 views
0
View profile
Created: Apr 21, 2014
gregory011370 Created: Apr. 21, 2014
On Friday I upgraded my H25-500 DVR to the Genie HR44-500 . Since the upgrade to the Genie, I am not able to stream my videos from my computer using either Serviio or TvShare. I was able to prior to this with no issues, ever. Since the upgrade, a video will start, and then give the message "Your Stream has been interrupted." Any ideas what this issue is and how to fix it?...
DIRECTV Forum  •
712712 views
gregory011370 has no accepted solutions.
gregory011370 has no activity.
Activity Feed for gregory011370

Uploaded Images for gregory011370

No images available.